PowerStore/PowerFlex/PowerMax : Échec du montage de l’exportation SNS lors de l’utilisation de NFSv4
Résumé: Lors de la création d’un système de fichiers (FS) avec un nom identique au nom SNS, l’exportation SNS ne peut pas être montée à l’aide de NFSv4.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Lors de la création d’un système de fichiers (FS) avec un nom identique au nom SNS, l’exportation SNS ne peut pas être montée à l’aide de NFSv4.
Impact sur le client :
le montage de l’exportation SNS à l’aide de NFSv4 échoue. Par conséquent, l’accès aux liens SNS échoue et est redirigé vers les cibles de lien.
Ce problème concerne : PowerFlex, PowerMax et PowerStore
Impact sur le client :
le montage de l’exportation SNS à l’aide de NFSv4 échoue. Par conséquent, l’accès aux liens SNS échoue et est redirigé vers les cibles de lien.
Ce problème concerne : PowerFlex, PowerMax et PowerStore
Cause
Ce problème est dû à l’utilisation d’un seul espace de nommage SDNAS.
Résolution
Recréez l’espace de nommage avec un nom différent.
Le nom FS doit être différent du nom du système de fichiers hôte SNS root.
Important: Utilisez explicitement l’option de montage de la version NFSv4 lors du montage de l’espace de nommage afin d’éviter une restauration automatique vers NFSv3.
Produits concernés
PowerFlex Appliance, PowerMax, PowerStorePropriétés de l’article
Numéro d’article: 000216923
Type d’article: Solution
Dernière modification: 30 Dec 2025
Version: 8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.