Dell Unity : Le journal des événements Unisphere, SNMP et le journal syslog distant ne sont pas mis à jour (corrigible par Dell)
Résumé: Le journal des événements Unisphere, SNMP et le journal syslog distant ne sont pas mis à jour.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Les nouveaux événements ne sont pas générés dans Unisphere --> Events --> Logs.
À partir de l’interface de ligne de commande, la commande « uemcli /event/log » n’est pas mise à jour.
Lorsque des notifications d’interruption syslog ou SNMP distantes sont configurées, aucun log n’est envoyé.
À partir de l’interface de ligne de commande, la commande « uemcli /event/log » n’est pas mise à jour.
Lorsque des notifications d’interruption syslog ou SNMP distantes sont configurées, aucun log n’est envoyé.
Cause
Il s’agit d’un problème connu avec le processus LogDaemon sur Unity exécutant le code antérieur à la version 5.2.2.
Résolution
Le correctif permanent consiste à mettre à niveau le code vers 5.2.2.0.5.004 et versions supérieures.
https://dl.dell.com/content/manual25751891-dell-emc-unity-family-5-2-2-0-5-004-release-notes.pdf?language=en-us Si une mise à niveau n’est pas possible ou a besoin de temps pour planifier, veuillez appeler le centre de support et citer cet ID de solution.
https://dl.dell.com/content/manual25751891-dell-emc-unity-family-5-2-2-0-5-004-release-notes.pdf?language=en-us Si une mise à niveau n’est pas possible ou a besoin de temps pour planifier, veuillez appeler le centre de support et citer cet ID de solution.
Produits concernés
Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC UnityVSA Professional Edition/Unity Cloud EditionPropriétés de l’article
Numéro d’article: 000217629
Type d’article: Solution
Dernière modification: 28 Nov 2023
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.