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Dell Unity: Unisphere event log, SNMP, and remote syslog are not updated (Dell Correctable)

Summary: Unisphere event log, SNMP, and remote syslog are not updated.

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Article Content


Symptoms

New events are not generated in Unisphere --> Events --> Logs.
From CLI, the "uemcli /event/log" is also not getting updated.

When remote syslog or SNMP trap notifications are configured no logs are sent.

Cause

This is a known issue with the LogDaemon process on Unity running code before 5.2.2.

Resolution

Permanent fix is to upgrade the code to 5.2.2.0.5.004 and later. 

https://dl.dell.com/content/manual25751891-dell-emc-unity-family-5-2-2-0-5-004-release-notes.pdf?language=en-us
image.png

If an upgrade is not possible or needs time to schedule, please call the support center and quote this solution ID.

Article Properties


Affected Product

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition

Last Published Date

28 Nov 2023

Version

3

Article Type

Solution