PowerProtect Data Manager: Reporting Engine Not Allowing Email Addresses With Subdomains or Country Specific Domains
Summary: The error message "Invalid, Enter correct Email ID." is displayed when adding an email address within the reporting engine.
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Symptoms
PowerProtect Data Manager Reporting Engine displays an error message when configuring scheduled reports to be sent to an email address. The following is an example of the error message:
"Invalid. Please enter correct Email ID"
Error only comes up when there are two or more dots (.) after the @ sign present in the email address. Which is common in many scenarios especially in country or region-specific domain names. Some examples for such email names would include:
xxxx@xxxx.edu.xxxxxx@xxxx.net.xxxxxx@xxxx.co.xxxxxx@xxxx.gov.xx
Cause
The issue is due to a software defect.
Resolution
The issue is resolved in an upcoming release of PowerProtect Data Manager.
If you are encountering this issue on PowerProtect Data Manager version 19.14, contact Dell Technical Support. Reference this article (000217662). A hotfix is available that can address the issue.
If you are encountering this issue on PowerProtect Data Manager version 19.14, contact Dell Technical Support. Reference this article (000217662). A hotfix is available that can address the issue.
Affected Products
PowerProtect Data Manager, PowerProtect Data Manager EssentialsArticle Properties
Article Number: 000217662
Article Type: Solution
Last Modified: 02 Sept 2025
Version: 4
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