PowerProtect: I backup delle macchine virtuali di Transparent Snapshot Data Mover non riescono a creare un'istantanea LWD
Riepilogo: I backup TSDM (Transparent Snapshot Data Mover) non vanno a buon fine dopo l'aggiornamento di vCenter o ESXi alla versione 8.0.2, ma l'altro host rimane alla versione 8.0.1.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Il backup della macchina virtuale Transparent Snapshot Data Mover (TSDM) ha esito negativo con uno dei seguenti errori:
Inoltre, in base all'interoperabilità VMware, ESXi 8.0U2 non è supportato con vCenter Server 8.0U1. Per i risultati più recenti, consultare la matrice di interoperabilità dei prodotti VMware.
Figura 1. Risultato dell'interoperabilità di VMware
- Si verifica quando ESXi viene aggiornato alla versione 8.0.2 ma vCenter è sulla versione 8.0.1.
ERROR ONE: The vCenter task failed: A specified parameter was not correct: sync id (500)
Esempio di log di BackupVMSession:
2023-10-05T13:28:32.712Z DEBUG: [b2cddd69bf2b2a3f;96fe2fd32rrr65e0] SDM Data Mover: SDM Delta Sync: Set VM Cleanup Descriptor. 2023-10-05T13:28:32.777Z ERROR: [b2c5gghhbf2b2a3f;96fe2fdttt7465e0] SDM Data Mover: SDM Delta Sync: The vCenter task failed: A specified parameter was not correct: sync Id 2023-10-05T13:28:32.777Z ERROR: [b2c50bfff2b2a3f;96fe2fd32f65e0] SDM Data Mover: SDM Delta Sync: The vCenter task for 'SDM Snapshot Sync deltaSync' completed with state 'error'.
- Si osserva quando vCenter viene aggiornato alla versione 8.0.2 ma ESXi è alla versione 8.0.1.
ERROR TWO: vCenter task 'task-72158' failed: VimFault: 'dp.vpx.fault.SnapshotInProgress.summary': DPD Snapshot in progress, TSDM snapshot UUID = '45kri245-34fb-4j58-adf6-e01f27dc3ggg' (500)”
Esempio di log di BackupVMSession:
2023-09-26T23:00:11.919Z DEBUG: [9391d79hhhb91652;924ec3b7edggf780] SDM Data Mover: Create LWD Snapshot: vCenter SOAP call 'DpSnapshot' was accepted. 2023-09-26T23:00:14.036Z ERROR: [939jjj99d1b91652;924ec3b7ggg1f780] SDM Data Mover: Create LWD Snapshot: vCenter task 'task-78140' failed: VimFault: 'dp.vpx.fault.DpsFault.summary': Unexpected PeResult 2023-09-26T23:00:14.036Z ERROR: [9391d799d1jjj652;924ec3b7ededf780] SDM Data Mover: Create LWD Snapshot: Unable to create LWD snapshot.
Inoltre, in base all'interoperabilità VMware, ESXi 8.0U2 non è supportato con vCenter Server 8.0U1. Per i risultati più recenti, consultare la matrice di interoperabilità dei prodotti VMware.
Figura 1. Risultato dell'interoperabilità di VMware
Causa
I tecnici di PowerProtect Data Manager hanno condotto test di interoperabilità relativi a TSDM nelle versioni di VMware 8.0.1 <-> 8.0.2. Ecco i risultati:
- ESXi 8.0.1 <-> Center 8.0.1 funziona correttamente
- ESXi 8.0.2 <-> Center 8.0.1 ha esito negativo con l'errore "The vCenter task for 'SDM Snapshot Sync Full' completed with state 'error'. L'attività vCenter non è riuscita: Un parametro specificato non era corretto: ID sincronizzazione (500)"
- ESXi 8.0.2 <-> Center 8.0.2 funziona correttamente
- ESXi 8.0.1 <-> Center 8.0.2 fails with error "vCenter task 'task-72158' failed: VimFault: "dp.vpx.fault.SnapshotInProgress.summary": Istantanea DPD in corso, UUID istantanea TSDM = '45e3b245-34fb-4d30-adf6-e01f27dc3aaa' (500)"
Risoluzione
Poiché gli aggiornamenti e le versioni di vCenter ed ESXi non rientrano nei limiti di PowerProtect Data Manager, spetta al cliente decidere come procedere.
- Eseguire l'upgrade in modo che vCenter ed ESXi abbiano la versione 8.0.2
- Downgrade in modo che vCenter ed ESXi siano sulla versione 8.0.1
Informazioni aggiuntive
Lo stesso problema riscontrato con ESXi v8.0.3 e vCenter v8.0.2
viene risolto dopo l'aggiornamento di vCenter alla versione v8.0.3 in modo che corrisponda alla versione ESXi.
Prodotti interessati
PowerProtect Data ManagerProdotti
PowerProtect Data Manager SoftwareProprietà dell'articolo
Numero articolo: 000218700
Tipo di articolo: Solution
Ultima modifica: 20 mar 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.