Unity: VNX: Il file grab dell host ESXi caricato per creare un run-through del report sull host "My-Work" non contiene informazioni HBA.

Summary: Report host ESXi eseguito attraverso il sito web Dell Technologies Central Nel https://psapps.emc.com/central/my-work "" mancano le informazioni sull HBA.

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Symptoms

Quando il file grab viene caricato sul sito per generare un report host, il report viene creato ma manca di informazioni HBA relative al report. Il report mostra "None" nella sezione HBA. 

Cause

Si è verificato un problema con l'agent CIM (Common Information Model) dell host o l'API del provider CIM.

Resolution

Innanzitutto, per ESXi, assicurarsi che l'agent CIM (Common Information Model) dell host sia abilitato.

Fare riferimento al seguente articolo VMware e l'utilizzo della CLI garantisce che l'agent CIM sia abilitato eseguendo il comando "esxcli system wbem set --enable true".

Come disabilitare o abilitare l'agent CIM sul https://kb.vmware.com/s/article/1025757

host
ESX/ESXi Una volta confermata la conferma, eseguire un nuovo file grab dell'host e caricarlo nuovamente nel sito My-Work e controllare le informazioni sull HBA.
Se ora nel report sono visualizzate le informazioni sull HBA, non è necessario andare oltre.

Tuttavia, se non sono ancora presenti informazioni sull HBA, è probabile che il provider CIM HBA sull host non sia installato e sarà necessario eseguire una ricerca sul web utilizzando il nome del vendor HBA + provider CIM come parole chiave per trovare il download appropriato.

Se HBA è QLogic, i driver CIM sono reperibili qui:
http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/

Cercare il driver CIM Provider sul sito web del vendor HBA. Se applicabile, rivolgersi al fornitore dell'host per assicurarsi che non sia necessaria una finestra di manutenzione offline.

Se è necessario confermare che il fornitore CIM (Common Information Model), potrebbe essere necessario coinvolgere il team di supporto degli strumenti DTST sotto il quale rientrano Grabs, ELA, Central e "My work". Il team DTST Tools può essere coinvolto utilizzando il sito web centrale:  
https://psapps.emc.com/central/ Trova l'icona "?" nell'angolo in alto a destra della pagina e seleziona:  'Supporto' dal menu a discesa 'Aiuto e supporto'.  
Compila il modulo e un rappresentante del supporto ti contatterà tramite e-mail con un numero SR per il follow-up.
Il team DTST deve visualizzare un file di output del debug ESXi Grab per verificare il problema. 

Per eseguire il file di output debug.log ESXi:
Analogamente all'esecuzione del normale file grab dell host ESXi, è necessario eseguire l'eseguibile con l'opzione -debug come nell'esempio seguente:

esxigrab.exe -host x.x.x.x -user root -password <password> -autoexec -legal -debug > debug.log

Una volta ottenuto il file di output debug.log, allegalo alla Service Request o chiedi al proprietario della SR un FTP per il caricamento.

Additional Information

Nota: Il fornitore dell host per questo caso d'uso era ESXi, tuttavia questo problema potrebbe riguardare anche altri host, come Windows, Linux o AIX.  Se si verifica un problema simile, è necessario cercare il sito di download CIM Provider del fornitore specifico e/o le informazioni sui comandi di abilitazione dell'agent CIM.

Affected Products

Storage, Dell EMC Unity, VNX/VNXe, VMware
Article Properties
Article Number: 000182981
Article Type: Solution
Last Modified: 12 ديسمبر 2025
Version:  3
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