Avamar:尝试启动 Avamar Administrator 时出现“A Java 异常已发生”错误

Shrnutí: Avamar:尝试启动 Avamar Administrator 时出现“A Java 异常已发生”错误。

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

环境:
  • Windows 7(64 位)
  • Avamar Server v7.4.0-177
  • Java 版本:1.8.0_102 64 位(从 Avamar Server 下载页面下载)
启动 Avamar Administrator 时,在出现登录屏幕之前,我们看到;
发生 Java 异常


我们看到弹出式报告发生了 Java 异常:
Windows > 控制面板 > Java 控制面板 > Java 显示已安装版本 1.7 和 1.8:


Java 显示已安装版本 1.7 和 1.8:如果我们右键单击 C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EMC Avamar\Administrator\<version>

中的程序启动程序快捷方式
,则“目标位置”字段指向 jre7。
“C:\Program Files (x86)\avs\administrator\7.4.0.177\bin\mcgui.bat” C:\PROGRA~2\Java\jre7

Příčina

安装 Avamar Administrator 软件后未安装或已安装 Java 8。

Řešení

  1. 卸载 Avamar Administrator v7.4 软件。
  2. 安装 Avamar Administrator 下载页面上提供的 Java 版本 (http//avamarservername/) > 下载
  3. 重新安装 Avamar Administrator v7.4 软件。

    Dotčené produkty

    Avamar

    Produkty

    Avamar
    Vlastnosti článku
    Číslo článku: 000064560
    Typ článku: Solution
    Poslední úprava: 10 úno 2025
    Verze:  4
    Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
    Služby podpory
    Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.