Dell Encryption korumalı aygıtlar İşletim Sistemi Yükleyicisi başarısız imza doğrulaması ile önyükleme yapmıyor

Shrnutí: Dell Data Protection tarafından korunıldığında İşletim Sistemi Yükleyicisi imza doğrulaması başarısız olduğunda aygıtlar önyükleme yapmıyor | Şifreleme.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Etkilenen Ürünler:

  • Dell Encryption
  • Dell Data Protection | Encryption

Etkilenen Platformlar:

  • Windows 8.1
  • Windows 10RTM
  • Windows 10 1511

Příčina

Microsoft; Windows 8.1, Windows 10 RTM ve Windows 10 1511 için bir güncelleştirme (MS16-100 diğer adıyla KB3172729) yayınlanmıştır; Bu güncelleştirme, EFI önyükleme bölümünün sistem dışı disk olarak bağlanmasına neden olabilecek ve Dell Encryption'a (eski adıyla Dell Data Protection | ) neden olabilecek bir SecurBook güncelleştirmesi içerir Şifreleme) kullanarak ilgili bölümdeki dosyaları şifreleyin. Bu, İşletim Sistemi Yükleyici İmzası'nın geçersiz olduğunu belirten bir hataya neden olur:

İşletim Sistemi Yükleyici İmzası geçersiz
Şekil 1: (Yalnızca İngilizce) İşletim Sistemi Yükleyici İmzası geçersiz

 
 

Řešení

Bunu nasıl önlebilir?

Bu, Sabit Diske ve Genel ayar ilkelerine bir EFI klasörüne dışlama eklenip tamamen hafifletilen bir durum olabilir.

-^3F#:\EFI\

Geçerli şifreleme ilkelerine eklenen bu ilke, bunun meydanaılmasını engeller. Ortak ve SDE'nin bu dosyaları etkilemelerini önlemek için bunu her iki ilkeye de eklemeniz önerilir.

Bu durumdaki bir aygıtı nasıl düzeltmem gerekir?

Not:  Aygıta (Windows 8.1, Windows 10 derleme 10240 veya Windows 10 derleme 10586) yüklü olan ana işletim sistemi düzeyiyle eşleşen bir Windows kurtarma diski veya yükleme ortamı gerekir.
  1. Yükleme ortamını başlatın. Windows Kurulumu ekranında, penceresinin sağ alt köşesindeki Next (İleri) düğmesine tıklayın.

Windows Kurulum ekranı
Şekil 2: (Yalnızca İngilizce) Windows Kurulumu ekranı

  1. Penceresinin sol alt köşesindeki Bilgisayarınızı onarın bağlantısına tıklayın.

Bilgisayarınızı onarın
Şekil 3: (Yalnızca İngilizce) Bilgisayarınızı onarın

  1. Sorun gider öğesine tıklayın.

Sorun Giderme
Şekil 4: (Yalnızca İngilizce) Gidermek

  1. Gelişmiş seçenekler öğesine tıklayın.

Gelişmiş Seçenekler
Şekil 5: (Yalnızca İngilizce) Gelişmiş Seçenekler

  1. Başlangıç Onarma öğesine tıklayın.

Başlangıç Onarma
Şekil 6: (Yalnızca İngilizce) Başlangıç Onarımı

  1. Hedef işletim sistemini seçmeniz istemli ise Windows 8.1'e tıklayın.

Windows 8.1'i seçin
Şekil 7: (Yalnızca İngilizce) Windows 8.1'i seçin

  1. Başlangıç onarımı işleminin tamamlanmasına izin ver.
  2. Reboot

  1. Yükleme ortamını başlatın. Windows Kurulumu ekranında, penceresinin sağ alt köşesindeki Next (İleri) düğmesine tıklayın.

Windows Kurulum ekranı
Şekil 8: (Yalnızca İngilizce) Windows Kurulumu ekranı

  1. Penceresinin sol alt köşesindeki Bilgisayarınızı onarın bağlantısına tıklayın.

Bilgisayarınızı onarın
Şekil 9: (Yalnızca İngilizce) Bilgisayarınızı onarın

  1. Sorun gider öğesine tıklayın.

Sorun Giderme
Şekil 10: (Yalnızca İngilizce) Gidermek

  1. Gelişmiş seçenekler öğesine tıklayın.

Gelişmiş Seçenekler
Şekil 11: (Yalnızca İngilizce) Gelişmiş Seçenekler

  1. Başlangıç Onarma öğesine tıklayın.

Başlangıç Onarma
Şekil 12: (Yalnızca İngilizce) Başlangıç Onarımı

  1. Hedef işletim sistemini seçmeniz istemli ise Windows 10'a tıklayın.

Windows 10 seçimi
Şekil 13: (Yalnızca İngilizce) Windows 10 seçimi

  1. Başlangıç onarımı işleminin tamamlanmasına izin ver.
  2. Reboot

Destek ile iletişime geçmek için Dell Data Security Uluslararası Destek Telefon Numaraları başlıklı makaleye başvurun.
Çevrimiçi olarak teknik destek talebi oluşturmak için TechDirect adresine gidin.
Daha fazla faydalı bilgi ve kaynak için Dell Security Topluluk Forumu'na katılın.

Dotčené produkty

Dell Encryption
Vlastnosti článku
Číslo článku: 000126406
Typ článku: Solution
Poslední úprava: 03 srp 2023
Verze:  10
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.