Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Écran noir sur l’écran AW2518H lors de la connexion à des ordinateurs de bureau Alienware ou XPS

Shrnutí: Cet article fournit des informations sur un problème vidéo rencontré sur certains ordinateurs de bureau Alienware ou XPS connectés à un écran AW2518H.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Il se peut que votre ordinateur de bureau Alienware ou XPS installé avec une carte vidéo AMD RX580 séparée n’affiche rien sur l’écran externe. Le problème se produit lors de la connexion de l’écran externe à l’aide d’un câble DisplayPort (DP) C2G qui n’a pas été fourni avec l’écran AW2518H.

Moniteur concerné :

  • Écran de gaming Alienware 25 AW2518H

Plates-formes concernées :

  • Alienware Aurora R5
  • Alienware Aurora R6
  • XPS 8910
  • XPS 8920

Příčina

L’utilisation d’un câble DisplayPort (DP) C2G non fourni avec l’écran AW2518H peut provoquer le problème.

Řešení

Utilisez le câble DisplayPort (DP) d’origine fourni avec l’écran AW2518H pour afficher la vidéo à l’écran.

Vlastnosti článku


Dotčený produkt

Alienware 25 Gaming Monitor AW2518Hf, Alienware Aurora R5, Alienware Aurora R6, XPS 8910, XPS 8920

Datum posledního vydání

01 kvě 2024

Verze

4

Typ článku

Solution