Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Schwarzer Bildschirm auf dem AW2518H Monitor beim Herstellen einer Verbindung mit einem Alienware- oder XPS-Desktop-PC

Shrnutí: Dieser Artikel enthält Informationen zu einem Videoproblem, das auf einigen Alienware- oder XPS-Desktop-PCs auftritt, die mit einem AW2518H Monitor verbunden sind.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Es kann vorkommen, dass Ihr Alienware- oder XPS-Desktop-PC, auf dem ein separater AMD RX580-Grafikadapter installiert ist, nichts auf dem externen Monitor anzeigt. Das Problem tritt auf, wenn der externe Monitor über ein C2G DisplayPort (DP)-Kabel angeschlossen wird, das nicht mit dem AW2518H Monitor geliefert wurde.

Betroffener Monitor:

  • Alienware 25-Gamingmonitor-AW2518H

Betroffene Plattformen:

  • Alienware Aurora R5
  • Alienware Aurora R6
  • XPS 8910
  • XPS 8920

Příčina

Die Verwendung eines C2G DisplayPort (DP)-Kabels, das nicht im Lieferumfang des AW2518H Monitors enthalten ist, kann das Problem verursachen.

Řešení

Verwenden Sie das im Lieferumfang des AW2518H Monitors enthaltene originale DisplayPort (DP)-Kabel, um Videos auf dem Bildschirm anzuzeigen.

Vlastnosti článku


Dotčený produkt

Alienware 25 Gaming Monitor AW2518Hf, Alienware Aurora R5, Alienware Aurora R6, XPS 8910, XPS 8920

Datum posledního vydání

01 kvě 2024

Verze

4

Typ článku

Solution