Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Pantalla negra en el monitor AW2518H cuando se conecta a computadoras de escritorio Alienware o XPS

Shrnutí: En este artículo, se proporciona información acerca de un problema de video que se observa en algunas computadoras de escritorio Alienware o XPS conectadas a un monitor AW2518H.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Es posible que experimente una situación en la que la computadora de escritorio Alienware o XPS instalada con un adaptador de video discreto RX580 AMD no muestre nada en el monitor externo. El problema se producía cuando se conectaba el monitor externo mediante un cable DisplayPort (DP) C2G que no se suministraba con el monitor AW2518H.

Monitor afectado:

  • Monitor para juegos Alienware 25 AW2518H

Plataformas afectadas:

  • Alienware Aurora R5
  • Alienware Aurora R6
  • XPS 8910
  • XPS 8920

Příčina

El uso de un cable DisplayPort (DP) C2G no incluido con el monitor AW2518H puede causar el problema.

Řešení

Utilice el cable DisplayPort (DP) original incluido con el monitor AW2518H para mostrar video en la pantalla.

Vlastnosti článku


Dotčený produkt

Alienware 25 Gaming Monitor AW2518Hf, Alienware Aurora R5, Alienware Aurora R6, XPS 8910, XPS 8920

Datum posledního vydání

01 kvě 2024

Verze

4

Typ článku

Solution