Příručka k používání a odstraňování problémů s monitorem Dell U2520DR

Shrnutí: Zjistěte, jak nastavit a používat monitor Dell U2520DR. Nastudujte si pokyny k odstraňování běžných problémů s videem nebo zobrazením.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

SLN320581_en_US__1u2520q_cfp (1)

Rychlé odkazy

Začínáme snastavením, technickými údaji a servisní příručkou monitoru Dell U2520DR Dell Ovladače a soubory ke stažení– záruka a služby podpory– často kladené dotazy

Nápověda k problémům s obrazem či zobrazením, např. žádné video nebo obraz, prázdná nebo černá obrazovka, blikání, problémy s rozlišením či barvou, vodorovné či svislé čáry apod. se nachází v rozbalovacích oddílech níže.

Hlavní funkce monitoru Dell U2520DR jsou:

  • Rozlišení 2 560 × 1 440 (16:9) a podpora zobrazení na celou obrazovku pro nižší rozlišení
  • Zobrazení HDR 400
  • Pohotovostní režim se spotřebou 0,3 W v režimu spánku
  • Nabídka OSD (On-Screen Display) pro snadné nastavení a optimalizaci obrazovky
  • Dostupnost funkce Plug and Play, pokud ji podporuje váš počítač
  • Nastavení náklonu, výšky a otočení
  • Snížení únavy očí oči díky obrazovce, která nebliká
  • Slot bezpečnostního zámku (volitelný)
Varování: Možný dlouhodobý vliv vyzařování modrého světla z monitoru může způsobit poškození zraku včetně únavy či digitální únavy očí. Funkce ComfortView snižuje vyzařované množství modrého světla, čímž snižuje únavy očí.

V této části naleznete technické údaje monitoru Dell U2520DR. Více informací o technických údajích monitoru Dell U2520DR naleznete v Uživatelské příručce na webových stránkách Příručky společnosti Dell.

Technologie panelu
  • In-Plane Switching (IPS)
Maximální rozlišení
  • 2560 x 1440 při 60 Hz (poměr stran 16:9)
Pozorovací úhel
  • Typicky 178° (vertikální)
  • Typicky 178° (horizontální)
Kontrastní poměr
  • 1000:1 (typický)
Doba odezvy
(milisekundy)
  • 8 ms (Normální)
  • 5 ms (Rychlá)
Barevný gamut
  • 99 % sRGB, 99 % REC 709, 95 % DCI-P3
Barevná hloubka
  • 16,78 milionu barev
Porty a konektory
  • 2x port USB typu C (pro odesílání dat: 1; Následný: 1)
  • 3x port USB 3.0 pro příjem dat (včetně 1 portu, který podporuje nabíjení proudem)
  • 1x port DisplayPort verze 1.4
  • 1x DisplayPort (výstup) s funkcí MST
  • 1x port HDMI verze 2.0 (doporučený vstup)
  • 1x USB typu C (alternativní režim s portem DisplayPort 1.4 a napájením až 90 W)
  • 1x port USB typu C pro příjem dat s možností nabíjení při 3 A (maximálně)
  • 1x USB 3.0 s možností nabíjení BC1.2 při 2 A (maximálně)
  • 2x port USB 3.0 pro příjem dat
  • 1x portu zvukového výstupu

Přesvědčte se, že je monitor Dell správně připraven – sestavený stojan a ergonomické nastavení monitoru, připojení kabelů a jejich uspořádání, to vše pomůže zajistit nejlepší možný zážitek ze sledování.


Připojení stojanu

Standardní stojan monitoru je při dodání monitoru z výroby odpojený. Informace o připojení standardního stojanu najdete v části Nastavení monitoru v Uživatelské příručce monitoru Dell U2520DR.
Pokyny k nastavení všech ostatních stojanů k monitoru naleznete v příslušné příručce nastavení stojanu.

SLN320581_en_US__2icon Upozornění: Nevyjímejte monitor z krabice dříve, než připevníte stojan.
 
SLN320581_en_US__3icon Poznámka: Monitor a stojan Dell U2520DR o hmotnosti 6,4 kg. při zvedání nebo přesouvání s tímto monitorem zacházejte opatrně.

Ergonomie

Umístění monitoru je skoro stejně důležité, jako výběr modelu. Monitor by měl stát přímo před vámi, na vzdálenost paže (asi 50 až 100 cm od vašich očí), přičemž horní okraj obrazovky by měl být na úrovni očí, když sedíte pohodlně. Abyste toho dosáhli, může být potřeba upravit výšku židle nebo výšku monitoru.


Připojení monitoru k počítači

Připojení monitoru Dell U2520DR k počítači:

  1. Vypněte počítač a odpojte napájecí kabel.

  2. Připojte k odpovídajícímu portu videa nebo obrazu na zadní straně počítače kabel DisplayPort nebo VGA.

Pokud chcete zjistit více informací o připojení monitoru k počítači, podívejte se do článku databáze znalostí Dell Jak připojím monitor k počítači?.

Pro přístup do nabídky OSD monitoru slouží tlačítka na spodní straně monitoru. Do nabídky OSD se dostanete stisknutím tlačítka 5 (obrázek 1) na spodní straně monitoru.

Více informací o tom, jak používat nabídku OSD (On-Screen Display), naleznete v části Ovládání monitoruUživatelské příručce k monitoru Dell U2520DR.

SLN320581_en_US__3icon Poznámka: Veškeré provedené změny se automaticky uloží při přesunutí na jinou položku nabídky, opuštění nabídky OSD nebo při čekání na automatické zavření nabídky OSD.

SLN320581_en_US__5E2220H_Front_Buttons_BK

Obrázek 1: Tlačítka na předním panelu U2520DR Dell

Tlačítko Funkce Popis
Tlačítko 1 Klávesa zkratky / Režimy předvolby Pomocí tohoto tlačítka můžete vybírat ze seznamu předvolených barevných režimů.
Tlačítko 2 Klávesa zkratky / Jas / Kontrast Pomocí tohoto tlačítka můžete upravit jas a kontrast. Minimum je hodnota „0“ (-). Maximum je hodnota „100“ (+).
Tlačítko 3 Menu Pomocí tlačítka MENU spustíte nabídku OSD (On-Screen Display).
Tlačítko 4 Ukončení Pomocí tohoto tlačítka zavřete nabídku OSD.
Tlačítko 5 Tlačítko zapnutí/vypnutí napájení (s kontrolkou LED) Bílé nepřerušované světlo značí, že je monitor zapnutý a plně funkční. Bílé blikající světlo signalizuje úsporný režim.
 

SLN320581_en_US__6E2220H_OSD_Controls_BK

Obrázek 2: Ovládací prvky OSD U2520DR Dell

Tlačítko Funkce Popis
Tlačítko 1 Nahoru Pomocí tlačítka Nahoru můžete zvýšit hodnoty nebo se v nabídce posunout
nahoru
Tlačítko 2 Dolů Pomocí tlačítka Dolů můžete snížit hodnoty nebo se v nabídce posunout
dolů
Tlačítko 3 OK Pomocí tlačítka OK potvrdíte výběr v nabídce
Tlačítko 4 Zpět Pomocí tlačítka Zpět se vrátíte do předchozí nabídky

Obnovení továrního výchozího nastavení monitoru může pomoci vyřešit mnoho problémů s obrazem a zobrazením. Pokud chcete monitor Dell U2520DR obnovit do výchozího továrního nastavení, postupujte podle těchto pokynů:

  1. Stisknutím tlačítka 3 (obrázek 2) na monitoru přejděte do nabídky OSD (On-Screen Display).
  2. Stisknutím tlačítka 1 nebo tlačítka 2 zvýrazněte v nabídce možnost Others (Ostatní) a stisknutím tlačítka 3 ji vyberte.
  3. Stisknutím tlačítka 1 nebo tlačítka 2 zvýrazněte v nabídce možnost Factory Reset a stisknutím tlačítka 3 ji vyberte.
  4. Stisknutím tlačítka 3 obnovení potvrdíte.

SLN320581_en_US__6E2220H_OSD_Controls_BK

Obrázek 3: Ovládací prvky OSD U2520DR Dell

Jestliže je na monitoru Dell prázdná nebo černá obrazovka, rozmazaný nebo neostrý obraz, dochází k blikání, zkreslení nebo jiným neobvyklým stavům obrazovky, pomůže spuštění diagnostiky určit, jestli monitor Dell funguje normálně. Více informací o možnostech diagnostiky u monitoru Dell se nachází v článku databáze znalostí Dell Jak spustím diagnostiku monitoru Dell?.

U následujících scénářů při odstraňování problémů s počítačem je vždy nezbytné izolovat monitor:

  • Žádné napájení – Počítač se nezapíná ani nevykazuje žádné známky zapnutí.
 
  • Neproběhne test POST – Počítač nevykazuje žádný náznak činnosti, obrazovka může být prázdná a při spuštění se nezobrazí logo Dell.
 
  • Žádný obraz – Na obrazovce se nic nezobrazuje, je slyšet znělka systému Windows, ale nic se nezobrazuje.

Monitor Dell U2520DR disponuje samočinnou kontrolní funkcí, která umožňuje ověřit správnou funkčnost monitoru. Jestliže je monitor řádně propojený s počítačem, avšak obrazovka monitoru je tmavá, spusťte samočinný test monitoru pomocí následujícího postupu:

  1. Vypněte počítač i monitor.
  2. Vypojte videokabel ze zadní strany počítače. Aby se zaručil řádný průběh samočinného testu, odpojte ze zadní strany počítače kabely obrazu (VGA, DVI, HDMI nebo DisplayPort).
  3. Zapněte monitor.
  4. Vypněte monitor a znovu připojte kabel obrazu. Potom zapněte počítač i monitor.
  5. Jestliže obrazovku monitoru zůstává prázdná i po provedení předchozího postupu, zkontrolujte grafickou kartu (GPU) a počítač, protože monitor funguje správně.

Monitor Dell U2520DR je vybaven integrovaným diagnostickým nástrojem, který vám pomůže určit, zda se vámi pozorované problémy obrazovky týkají samotného monitoru, nebo grafické karty v počítači.

Když si na obrazovce všimnete odchylek od normálu, jako je zkreslení, problémy se zřetelností, vodorovné nebo svislé pruhy, blednutí barev apod., je vždy dobrým postupem monitor izolovat spuštěním vestavěné diagnostiky.

  1. Ujistěte se, že je obrazovka čistá (na povrchu obrazovky není prach).
  2. Odpojte grafické kabely ze zadní části počítače nebo monitoru. Monitor nyní přejde do režimu automatického testu.
  3. Na čelním panelu stiskněte a přidržte tlačítko 1 po dobu 5 sekund. Zobrazí se šedá obrazovka.
  4. Pečlivě prohlédněte displej, zda na něm nenajdete odchylky od normálu.
  5. Stiskněte opět tlačítko 1 na předním panelu. Barva na obrazovce se změní na červenou.
  6. Prohlédněte displej, zda na něm nenajdete odchylky od normálu
  7. Opakujte body 5 a 6 i v případě zelené, modré, černé, bílé a textové obrazovky.
  8. Test je dokončen při zobrazení bílé obrazovky.
  9. Stisknutím tlačítka 1 ukončete vestavěný samočinný test.
SLN320581_en_US__3icon Poznámka: Pokud při použití diagnostického nástroje na obrazovce žádné odchylky od normálu nezaznamenáte, funguje monitor správně. Zkontrolujte grafickou kartu a počítač.
Pokud v režimu vestavěné diagnostiky zaznamenáte odchylky od normálu, můžete nechat monitor opravit/vyměnit, pokud je v záruce, prostřednictvím technické podpory společnosti Dell.

Během procesu výroby monitoru LCD se může stát, že se jeden či více pixelů zablokuje v neměnném stavu, kterého je těžké si všimnout a neovlivňuje kvalitu obrazu ani použitelnost. Více informací se nachází v článku databáze znalostí Dell Směrnice pro pixely displejů LCD Dell.

V této části uvádíme informace o krocích odstraňování problémů, které mohou pomoci při řešení nejběžnějších potíží s monitorem Dell U2520DR. Případně, pokud chcete zjistit, jak na odstraňování problémů s monitory Dell, podívejte se do článku databáze znalostí Dell Odstraňování problémů s displejem či obrazem na monitorech Dell.

Běžný problém Co vnímá uživatel Možné řešení
Žádný obraz – kontrolka LED napájení nesvítí Žádný obraz
  • Přesvědčte se, že napájecí kabel je řádně připojen k monitoru.
  • Ověřte funkčnost zásuvky elektrické sítě pomocí jiného elektrospotřebiče.
  • Při zapínání zcela stiskněte tlačítko napájení.
  • Pokud je to možné, proveďte zkoušku s kabelem a systémem, o kterých víte, že fungují.
Žádný obraz – kontrolka LED napájení svítí Není obraz nebo jas.
  • Zvyšte jas a kontrast monitoru v nabídce OSD (On-Screen Display).
  • Proveďte kontrolní automatický test monitoru.
  • Ověřte, zda konektor kabelu obrazu nemá ohnuté či zlomené kolíky.
  • Znovu nasaďte oba konce videokabelu.
  • Vyzkoušejte videokabel, o kterém víte, že funguje.
  • Spusťte vestavěnou diagnostiku.
  • Stiskněte tlačítko Input Source Select a vyberte správný vstupní zdroj.
  • Pokud je to možné, vyzkoušejte monitor se systémem, o kterém víte, že funguje.
Slabé zaostření Obraz je neostrý, rozmazaný nebo dvojitý.
Roztřesený/nestabilní obraz Vlnící se obraz nebo jemný pohyb.
Chybějící pixely Na displeji LCD jsou tmavá místa.
  • Vypněte a zapněte monitor.
  • Pixel, který je neustále tmavý, je přirozenou vadou, ke které v LCD technologii dochází.
  • Spusťte vestavěnou diagnostiku.
Zablokované rozsvícené nebo zhasnuté pixely Na displeji LCD jsou světlá místa.
Potíže s jasem Obraz je příliš tlumený nebo světlý.
Geometrické zkreslení Obrazovka není řádně vycentrovaná.
SLN320581_en_US__3icon Při použití vstupu DisplayPort nejsou nastavení polohy dostupná.
Vodorovné/svislé čáry Na obrazovce je jedna nebo více čar.
SLN320581_en_US__3icon Při použití vstupu DisplayPort nejsou nastavení polohy dostupná.
Potíže se synchronizací Obrazovka je zakódovaná nebo se jeví roztrhaná.
Problémy související s bezpečností Viditelné stopy kouře nebo jisker.
  • Neprovádějte žádné kroky odstraňování problémů.
  • Obraťte se okamžitě na technickou podporu společnosti Dell.
Občasné problémy Poruchy se zapínáním a vypínáním monitoru.
  • Přesvědčte se, že je kabel správně připojen k monitoru i počítači.
  • Obnovte tovární nastavení monitoru.
  • Spusťte samočinný test monitoru a zjistěte, zda se tyto občasné problémy vyskytují i v něm.
Chybějící barva Obraz nemá barvu.
  • Spusťte samočinný test monitoru.
  • Přesvědčte se, že je kabel obrazu propojující monitor a počítač řádně zapojený.
  • Ověřte, zda konektor kabelu obrazu nemá ohnuté či zlomené kolíky.
Špatná barva Barva obrazu není správná.
  • V závislosti na aplikaci změňte nastavení možnosti Color Setting Mode v položce Color Settings nabídky On-Screen Display (OSD) na možnost Graphics nebo Video.
  • Vyzkoušejte různá nastavení možnosti Color Preset Settings v části Color Settings nabídky On-Screen Display (OSD).
  • Pokud je vypnuta možnost Color Management, nastavte hodnoty R/G/B v nabídce OSD Color Settings.
  • Změňte v části Color Settings nabídky On-Screen Display (OSD) položku Input Color Format na možnost PC RGB nebo YPbPr.
  • Spusťte vestavěnou diagnostiku.
Na monitoru je patrná retence obrazu vzniklá ze statického obrazu, který byl na monitoru zobrazený po dlouhou dobu. Na obrazovce je patrný slabý stín ze statického obrazu.
  • Pomocí funkce Řízení spotřeby nastavte vypínání monitoru, pokud není používán.
  • Další možností je dynamicky se měnící spořič obrazovky.
Obraz na monitoru je příliš malý Obraz je umístěný ve středu obrazovky, avšak nevyplňuje zobrazovací plochu
Dvojitý obraz Rychle se pohybující obrazy zanechávají stopy v obrazu

U některých videí a aplikací s rychle se pohybujícími obrazy se může objevit dvojitý obraz v podobě stínu obrazu

Změňte v nabídce zobrazení položku Response Time (Doba odezvy) na hodnotu Fast (Rychlá).

Žádný vstupní signál při stisknutí ovládacích tlačítek Žádný obraz, kontrolka LED svítí bíle
  • Ověřte zdroj vstupního signálu. Pohněte myší nebo stiskněte libovolnou klávesu na klávesnici, abyste se přesvědčili, že počítač není v úsporném režimu.
  • Přesvědčte se, že je kabel správně připojen k monitoru i počítači.
  • Restartujte počítač.
Obraz nezabírá celou obrazovku Obraz nevyplňuje celou výšku nebo šířku obrazovky
  • Vzhledem k různým formátům obrazu (poměru stran) na discích DVD a videích se obraz může zobrazit přes část obrazovky.
  • Spusťte vestavěnou diagnostiku.
Přes port HDMI / DisplayPort / USB Type-C se nezobrazuje žádný obraz Pokud je port připojen k určitému hardwarovému klíči nebo dokovacímu zařízení, při odpojování / připojování kabelu Thunderbolt se v notebooku nezobrazuje žádný obraz. Odpojte kabel HDMI / DisplayPort / USB typu C od hardwarového klíče / dokovacího zařízení a poté k notebooku připojte dokovací kabel Thunderbolt. Kabel HDMI / DisplayPort / USB Type-C připojte o 7 sekund později.
Rozhraní USB nefunguje Periferní zařízení USB nefungují
  • Zkontrolujte, zda je monitor zapnutý.
  • Znovu připojte kabel pro odesílání dat k počítači.
  • Znovu připojte periferní zařízení USB (konektor pro příjem dat).
  • Vypněte monitor a poté jej zase zapněte.
  • Restartujte počítač.
  • Některá zařízení USB, například externí přenosný disk HDD, vyžadují vyšší elektrický proud – zařízení připojte přímo k počítači.
Port USB Type-C nedodává energii Periferní zařízení USB nelze nabíjet
  • Zkontrolujte, že připojené zařízení splňuje specifikaci USB-C. Port USB Type-C podporuje rozhraní USB 2.0 a výstupní výkon 90 W.
  • Zkontrolujte, že používáte kabel USB typu C dodaný s vaším monitorem.
Rozhraní SuperSpeed USB 3.0 je pomalé. Periferní zařízení SuperSpeed USB 3.0 pracují pomalu nebo vůbec.
  • Zkontrolujte, zda váš počítač podporuje rozhraní USB 3.0.
  • Některé počítače mají porty USB 3.0, USB 2.0 a USB 1.1. Zajistěte, aby byl použit správný port USB.
  • Znovu připojte kabel pro odesílání dat k počítači.
  • Znovu připojte periferní zařízení USB (konektor pro příjem dat).
  • Restartujte počítač
Bezdrátová periferní zařízení USB přestanou po připojení zařízení USB 3.0 fungovat Bezdrátová periferní zařízení USB reagují pomalu nebo fungují pouze při zkrácení vzdálenosti mezi zařízením a přijímačem
  • Zvětšete vzdálenost mezi periferními zařízeními USB 3.0 a bezdrátovým přijímačem USB.
  • Umístěte bezdrátový přijímač USB co nejblíže k bezdrátovým periferním zařízením USB.
  • Abyste mohli bezdrátový přijímač USB umístit co nejdále od portu USB 3.0, použijte prodlužovací kabel USB.

Další informace o tom, jak zobrazit a stáhnout uživatelské příručky a návody k produktům Dell najdete v článku databáze znalostí Dell Příručky a dokumentace k produktu Dell.


Často kladené dotazy

Použití nastavení zobrazení systému Windows

V systémech Windows 10, Windows 8 nebo 8.1 a Windows 7:

  1. Pouze u systémů Windows 8 a Windows 8.1 vyberte dlaždici Plocha, abyste přepnuli na zobrazení klasické pracovní plochy.
  2. Klikněte pravým tlačítkem myši na plochu a poté na možnost Rozlišení obrazovky.
  3. Klikněte na rozbalovací seznam Rozlišení obrazovky a vyberte možnost 2560 × 1440.
  4. Klikněte na tlačítko OK.

Použití programu Nvidia Control Panel

Změna rozlišení pomocí programu Nvidia Control Panel:

  1. Pravým tlačítkem klikněte na plochu a klikněte na možnost Nvidia Control Panel.
  2. V levém podokně klikněte na symbol + vedle možnosti Display.
  3. Pod položkou Display vyberte možnost Change Resolution.
  4. V rozbalovací nabídce v pravém podokně vyberte rozlišení 2560 × 1440.
  5. Klikněte na tlačítko Apply.

Použití programu AMD Catalyst Control Center

Změna rozlišení pomocí programu AMD Catalyst Control Center:

  1. Pravým tlačítkem klikněte na plochu a klikněte na možnost AMD Catalyst Control Center.
  2. V levém podokně klikněte na symbol + vedle možnosti Display.
  3. Pod položkou Display vyberte možnost Change Resolution.
  4. V rozbalovací nabídce v pravém podokně vyberte rozlišení 2560 × 1440.
  5. Klikněte na tlačítko Apply.
SLN320581_en_US__3icon Poznámka: Jestliže se doporučené rozlišení jako možnost nezobrazuje, může být nutné aktualizovat ovladač grafické karty (GPU) a navštívit webovou stránku Ovladače a soubory Dell ke stažení nebo webovou stránku výrobce grafické karty (GPU). Informace o stahování a aktualizaci ovladače zařízení najdete v článku databáze znalostí Dell Jak stáhnout a aktualizovat ovladač zařízení?

Informace o obnovení monitoru Dell U2520DR do výchozího továrního nastavení najdete v části Obnovení továrního nastavení v tomto článku.

Monitor Dell U2520DR má k dispozici dvě vestavěné diagnostiky:

  • Samočinný test – Funkce samočinného testu monitoru Dell U2520DR umožňuje zkontrolovat, jestli monitor funguje správně.
 
  • Vestavěný samočinný test – Monitor Dell U2520DR má vestavěný samočinný test, který pomáhá rozpoznat, jestli neobvyklý stav obrazovky souvisí s monitorem nebo grafickou kartou (GPU) ve vašem počítači. Když si všimnete na obrazovce odchylek od normálu, jako je zkreslení, problémy se zřetelností, vodorovné nebo svislé pruhy, blednutí barev apod., je vždy dobrým postupem monitor izolovat provedením vestavěné diagnostiky.

Informace o spuštění diagnostického testu naleznete v části Spuštění diagnostiky na monitoru Dell U2520DR v tomto článku databáze znalostí Dell.

Část Odstraňování problémů tohoto článku databáze znalostí Dell uvádí informace o odstraňování běžných problémů s monitorem Dell U2520DR. Oddíl obsahuje kroky odstraňování problémů při řešení problémů s napájením, obrazem, barvou či jasností, problémů se zkreslením, vodorovnými či svislými čarami, problémů s jasem či problémů s pixely apod.

Pokud chcete procházet nabídkou OSD (On-Screen Display), použijte tlačítka na monitoru. Ovládací tlačítka monitoru se většinou nacházejí na pravé straně, buď na boku, vpředu nebo dole na monitoru. Do nabídky OSD (On-Screen Display) se dostanete pomocí tlačítka 3 na monitoru.

Další informace o používání nabídky OSD (On-Screen Display) a různých možnostech nabídky se nacházejí v části Ovládání monitoru v uživatelské příručce monitoru Dell U2520DR.

Příčina

Nevztahuje se na tento článek.

Řešení

Nevztahuje se na tento článek.

Dotčené produkty

Dell U2520DR
Vlastnosti článku
Číslo článku: 000133307
Typ článku: Solution
Poslední úprava: 28 zář 2023
Verze:  5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.