Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Windows 10 rapporter du har en midlertidig profil

Shrnutí: Følgende artikkel inneholder informasjon om ulike metoder du kan bruke hvis Windows 10 rapporterer at du er logget på Dell-PC-en din med en midlertidig profil.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky


Har du logget på med en midlertidig profil i Windows 10?

 

Meldingen Du er logget på med en midlertidig profil eller Vi kan ikke logge på kontoen din kan av ulike årsaker vises i Windows 10, og gjør at du ikke får tilgang til brukerkontoen din.

Windows 10 beholder alle innstillingene i en brukerprofil. Brukerprofilen din er plassert i mappen C:\Users\(brukernavn). Den inkluderer alle kontoinnstillinger, for eksempel skrivebordsbakgrunn, skjermsparer, Filutforsker-alternativer og andre alternativer.

Merk: Hvis du har logget på med en midlertidig profil, får du ikke tilgang til filene dine. Filene du oppretter med denne profilen, blir slettet når du logger av.
 


Tilbake til toppen


Příčina

Den vanligste årsaken til at dette skjer er en form for skade. Dette kan forekomme på en rekke ulike måter, for eksempel en skadelig oppdatering eller en tvungen systemavslutning.

Merk: Anbefalt fremgangsmåte er å utføre en fullstendig sikkerhetskopi før du utfører vedlikehold på operativsystemet.


Tilbake til toppen


Řešení

Løsningsmetoder:

 

Merk: Hvis du bruker Windows Hello, kan du prøve å logge på med de ulike tilgjengelige metodene. Noen ganger har årsaken til dette problemet vært en forsinkelse i påloggingsmetoden.
 

Alle metodene nedenfor har løst problemet på et tidspunkt. De håndterer ødelagte data av én eller annen type.

Merk: Hvis du skal bruke noen av metodene nedenfor, må du ha tilgang til en eksisterende administratorkonto på PC-en, eller til å aktivere den innebygde administratorkontoen. Du må kanskje kontakte IT-avdelingen hvis du jobber for en virksomhet som ikke gir deg administratorrettigheter på PC-en din.

Du kan imidlertid bruke følgende trinn for å aktivere den innebygde administratorkontoen på PC-en:

  1. Åpne ledetekst-/PowerShell-applikasjonen som administrator ved å høyreklikke på Start-menyen, eller ved å trykke på Windows- og X-tasten samtidig og velge den aktuelle alternativet fra menyen som vises

  2. Skriv inn følgende kommando, og trykk på Enter:

    net user administrator /active:yes

  3. Når du starter PC-en på nytt, skal du ha en ny konto som heter Administrator. Logg på denne kontoen

Når du har fullført feilsøkingen, kan du fjerne denne kontoen fra påloggingsskjermbildet ved hjelp av følgende trinn:

  1. Åpne et ledetekst-/PowerShell-vindu som tidligere

  2. Skriv inn følgende kommando, og trykk på Enter:

    net user administrator /active:no

 

Bruk Check Disk-verktøyet (CHKDSK) for å søke etter skader og kjøre en reparasjon hvis det er mulig.

Følgende artikkel inneholder en veiledning for bruk av dette verktøyet på PC-en:

SFC (System File Check) sammenligner operativsystemfilene med CAB-installasjonsfilen for å se etter manglende eller skadde filer. Det vil også prøve å erstatte eventuelle skadde eller manglende filer som oppdages.

På følgende kobling kan du finne en veiledning som viser hvordan du utfører denne skanningen:

Kontroller at du har kjørt Windows Update-verktøyet og at PC-en har de nyeste Microsoft-oppdateringer.

Følgende Microsoft-veiledning svarer på eventuelle spørsmål du måtte ha om oppdateringsprosessen for Windows 10:

Du kan følge disse trinnene for å oppdatere plasseringen til dokumentene for operativsystemet:

  1. Åpne Windows Utforsker, og høyreklikk på mappen Dokumenter

SLN320683_en_US__6Refresh_Documents_01_BK

(Figur 1 Windows Utforsker)

  1. Velg Egenskaper, og klikk på fanen Plassering

SLN320683_en_US__7Refresh_Documents_02_BK

(Figur 2 Høyreklikkmenyen Utforsker)

  1. Klikk på Gå til mål

SLN320683_en_US__8Refresh_Documents_03_BK

(Figur 3 Plassering-fanen i Egenskaper)

  1. Et annet Windows Utforsker-vindu åpnes. Klikk på Kopier bane i menyen øverst i vinduet

  2. Lim inn plasseringen i feltet rett over knappene på Plassering-fanen (fjern eventuelle ekstra tegn, for eksempel hermetegn), og klikk på knappen Bruk

  3. Start PC-en på nytt.

Utelukk antivirusprogrammet ved å deaktivere det under neste omstart eller fjerne det. Du må sjekke med produsenten av antivirusprogrammet for å finne ut hvordan du gjør dette.

Hvis problemet vedvarer når du har startet PC-en på nytt, kan du utelukke antivirusprogrammet.

En annen metode er å gå i sikkermodus (hvilken som helst versjon) og starte PC-en på nytt etter at du har brukt sikkermodus i noen minutter.

Følgende artikkel veileder deg gjennom de ulike metodene for å starte opp i sikkermodus i Windows 10:

Video (bare på engelsk) – Starte Windows 10 i sikkermodus (offisiell Dell Tech-støtte) varighet 00:01:16

Microsoft-støtte har publisert en potensiell løsning på problemet. Den har ikke blitt validert av Dell, men kommer fra en pålitelig kilde. Hvis du velger å prøve denne løsningen, anbefaler Dell at du sikkerhetskopierer dataene dine før du fortsetter. Dell tar ikke ansvar for denne reparasjonen, du kjører den på eget ansvar.

Du finner mer informasjon i følgende støtteartikkel fra Microsoft:

 


Tilbake til toppen


Vlastnosti článku


Datum posledního vydání

12 říj 2021

Verze

6

Typ článku

Solution