Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Återkommande flimmer på skärmar till bärbara Inspiron- och Vostro-datorer

Shrnutí: Den här artikeln innehåller information om hur du löser LCD flimrande problem på utvalda Dell Inspiron och Vostro bärbara datorer.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Välj Dell Inspiron och Vostro bärbara datorer kan drabbas av ett intermittent problem på LCD skärmen på den bärbara datorn.

Berörda system:

  • Inspiron 3501
  • Inspiron 5301, 5406 2-i-1, 5409 och 5509.
  • Inspiron 7306 2-i-1, 7300, 7506 2-i-1 och 7706 2-i-1.
  • Vostro 3400 och 3500
  • Vostro 5301, 5402 och 5502.

Příčina

Dells tekniker rekommenderar att du ser till att datordrivrutinerna och programvaran är uppdaterade med den senaste versionen.

Řešení

Om du uppdaterar till den senaste BIOS-versionen som är tillgänglig för din Dell bärbara datorn kan LCD flimrande problem lösas. Ladda ner och installera senaste BIOS med hjälp av följande anvisningar.

VARNING! Dell rekommenderar att du kopplar bort externa enheter som externa hårddiskar, skrivare och skannrar innan du uppdaterar BIOS.
 
VARNING! Dells bärbara datorer måste ha batteriet installerat och kräver en batterinivå på minst 10 % innan BIOS-uppdateringen kan starta. Dell rekommenderar att du ansluter den bärbara datorn till växelström innan du fortsätter med uppdateringsprocessen.
 
OBS! Information om hur du uppdaterar BIOS på en Dell-dator finns i följande artikel i Dells kunskapsdatabas: Dell BIOS-uppdateringar.
  1. Gå till Dell-webbplatsen Drivrutiner och hämtningsbara filer.
  2. Identifiera din Dell bärbara dator
    • Klicka på Ladda ner och installera SupportAssist för att automatiskt identifiera din Dell-produkt. Följ anvisningarna på skärmen och installera Dell SupportAssist. Mer information finns i kunskapsbasartikeln Appen Dell SupportAssist (tidigare Dell System Detect): Vanliga frågor.
    • Ange annars Service Tag-numret, expresstjänstkoden eller serienumret för Dell-produkten och klicka på Sök.
    • Du kan även klicka på Bläddra bland alla produkter för att välja Dell-produkten från katalogen manuellt.
  3. Klicka på hitta driv rutinerpå fliken driv rutiner & hämtnings bara filer .
  4. Välj det operativsystem som är installerat på den bärbara datorn.
  5. Under Kategori väljer du BIOS.
  6. Sök reda på den senaste BIOS-versionen för ditt system.
  7. Klicka på Hämta och spara filen på datorn.
  8. Öppna Utforskaren och bläddra till den plats där du sparade den nedladdade filen.
  9. Dubbelklicka på BIOS-installationsfilen och följ instruktionerna på skärmen för att slutföra installationsprocessen.

Další informace

Om LCD problemet inte är löst kan du hitta ytterligare fel söknings steg som kan hjälpa till att lösa problem med bildskärmen eller bildskärms problemet i Dell kunskaps bas artikeln fel sökning av bildskärms-och video problem på en Dell-dator.

Vlastnosti článku


Dotčený produkt

Inspiron 5301, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 3501, Inspiron 5502/5509, Inspiron 7506 2-in-1, Inspiron 7706 2-in-1, Vostro 5301, Vostro 3400, Vostro 5402

Produkt

Vostro 5402, Vostro 3500, Vostro 5502

Datum posledního vydání

19 kvě 2021

Verze

5

Typ článku

Solution