Dell EMC Unity: Błąd niespecyfowy w interfejsie użytkownika podczas przesyłania kodu Unity OE do aktualizacji (z możliwością naprawienia przez Dell EMC)
Shrnutí: W oknie dialogowym Unisphere pojawia się pusty błąd przesyłania bez określonego komunikatu o błędzie lub kodu błędu.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Poniższy błąd jest widoczny w Unity Unisphere podczas przesyłania kodu OE do aktualizacji:
Příčina
Jest to problem z interfejsem użytkownika, w którym interfejs użytkownika nie obsługuje prawidłowo błędów HTTP 500 lub HTTP 409 dla żądania REST.
Konflikt 409:
ta odpowiedź jest wysyłana, gdy żądanie jest sprzeczne z bieżącym stanem serwera.
Błąd wewnętrznego serwera 500: serwer napotkał sytuację, w której
nie wie, jak sobie z tym poradzić.
ta odpowiedź jest wysyłana, gdy żądanie jest sprzeczne z bieżącym stanem serwera.
Błąd wewnętrznego serwera 500: serwer napotkał sytuację, w której
nie wie, jak sobie z tym poradzić.
Řešení
Obejście problemu:
Rozdzielczość:
Rozwiązanie tego problemu powinno znajdować się w wersji 5.2.
- Prześlij obraz uaktualnienia przy użyciu polecenia uemcli, a nie z interfejsu użytkownika:
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
Lub
- Prześlij obraz aktualizacji z systemu, który znajduje się w tej samej podsieci co macierz Unity.
Rozdzielczość:
Rozwiązanie tego problemu powinno znajdować się w wersji 5.2.
Dotčené produkty
Dell EMC UnityVlastnosti článku
Číslo článku: 000190184
Typ článku: Solution
Poslední úprava: 11 kvě 2026
Verze: 5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.