PowerPath Management Appliance:ELM(拡張リンク モード)セットアップの他のノードからのPPMAプラグインの表示
Shrnutí: PowerPath Management Appliance:ELM(拡張リンク モード)セットアップの他のノードからのPPMAプラグインの表示
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
ELM(拡張リンク モード)セットアップでは、複数のPPMAプラグインがvCenter GUIの[Client Plugins]セクションに表示されます。
この場合、 セットアップは次のようになります。
サイト1 -- PPMA 3.2プラグインは導入済み/有効と表示されますが、3.2.0.1は失敗と表示されます(サイト1にはPPMA 3.2があります)
サイト2 -- PPMA 3.2プラグイン 「Deployed/Enabled」と表示されるが、3.2.0.1では「Failed」と表示される( サイト2にはPPMA 3.2.0.1がある )
サイト3 -- PPMA 3.2で正常に動作している(サイト3にはPPMA 3.2がある)
これら3つのサイトはすべて異なるデータセンターをホストしており、個々のPPMAを持っています。
この場合、 セットアップは次のようになります。
サイト1 -- PPMA 3.2プラグインは導入済み/有効と表示されますが、3.2.0.1は失敗と表示されます(サイト1にはPPMA 3.2があります)
サイト2 -- PPMA 3.2プラグイン 「Deployed/Enabled」と表示されるが、3.2.0.1では「Failed」と表示される( サイト2にはPPMA 3.2.0.1がある )
サイト3 -- PPMA 3.2で正常に動作している(サイト3にはPPMA 3.2がある)
これら3つのサイトはすべて異なるデータセンターをホストしており、個々のPPMAを持っています。
Příčina
社内でシナリオを再現しようとしました。-
2つのサイト
でELMセットアップを作成しました。サイト1はPPMA 3.2 P01
で構成され、サイト2はPPMA 3.3
で構成され、対応するvCenterはそれぞれのPPMAに追加されます。 両方のvCenterのGUIが[Client Plugins]の下にPPMA v3.3プラグインのみを表示しており 、 プラグイン レベルで進行中のレプリケーションに絞り込まれています。ただし、PPMAプラグインのショートカットは、それぞれのPPMA GUIショートカットのみを起動します。
これについては、エンジニアリング/開発チームと社内で話し合っており、ELMセットアップで予想される動作についてVMwareからより明確になる可能性があります。
メモ:これによる機能への影響はなく、外観上の不具合のようなものです。
2つのサイト
でELMセットアップを作成しました。サイト1はPPMA 3.2 P01
で構成され、サイト2はPPMA 3.3
で構成され、対応するvCenterはそれぞれのPPMAに追加されます。 両方のvCenterのGUIが[Client Plugins]の下にPPMA v3.3プラグインのみを表示しており 、 プラグイン レベルで進行中のレプリケーションに絞り込まれています。ただし、PPMAプラグインのショートカットは、それぞれのPPMA GUIショートカットのみを起動します。
これについては、エンジニアリング/開発チームと社内で話し合っており、ELMセットアップで予想される動作についてVMwareからより明確になる可能性があります。
メモ:これによる機能への影響はなく、外観上の不具合のようなものです。
Řešení
この場合、それぞれのPPMAはすべて同じバージョンのv3.3 postにアップグレードされ、すべてのサイトで整合性が確認できました。
Dotčené produkty
PowerPath Management ApplianceVlastnosti článku
Číslo článku: 000203709
Typ článku: Solution
Poslední úprava: 15 pro 2022
Verze: 3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.