Data Domain. Распространенные причины использования пространства в разделе /ddvar

Shrnutí: Файловая система /ddvar (также известная как /ddr/var) — это основное расположение, которое используется в DDOS для хранения журналов. В этой статье базы знаний описываются распространенные причины и шаги, которые необходимо предпринять, чтобы облегчить или освободить место в /ddvar ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

DDOS хранит различные файлы журналов в файловой системе /ddvar.

Для проверки текущего использования пространства можно использовать следующую команду, войдя в систему как пользователь с правами системного администратора:
filesys show space

Пример выходных данных вышеуказанной команды выглядит следующим образом:

sysadmin@DD# filesys show space

Active Tier:
Resource           Size GiB   Used GiB   Avail GiB   Use%   Cleanable GiB*
----------------   --------   --------   ---------   ----   --------------
...
...
/ddvar                 49.1        7.4        39.2    16%                -
...
----------------   --------   --------   ---------   ----   --------------
Чтобы проверить текущее использование пространства с помощью PowerProtect DD System Manager (DDSM) или графического интерфейса пользователя (GUI), выполните следующие действия.
  • Войдите в DDSM/GUI как пользователь с правами системного администратора.
  • Выберите «Управление данными» в меню слева.
  • Выберите «Файловая система» в подменю слева.
  • Информация отображается под заголовком «Системные разделы». Пример.
dem-data-management-file-system

Как только использование пространства для /ddvar достигает 75%, DDOS создает оповещение. Типичные оповещения об использовании пространства, которые отображаются для /ddvar:
  • EVT-SPACE-00003: Space usage in /ddvar has exceeded 85% threshold.
    EVT-SPACE-00003: Space usage in /ddvar has exceeded 90% threshold.
    EVT-SPACE-00003: Space usage in /ddvar has exceeded 95% threshold.
    EVT-SPACE-00003: Space usage in /ddvar has exceeded 100% threshold.
    EVT-SPACE-00004: Space usage in /ddvar has exceeded 85% threshold.
    EVT-SPACE-00004: Space usage in /ddvar has exceeded 90% threshold.
    EVT-SPACE-00004: Space usage in /ddvar has exceeded 95% threshold.
    EVT-SPACE-00004: Space usage in /ddvar has exceeded 100% threshold.

Příčina

Распространенные причины использования большого пространства в файловой системе /ddvar:
  • Старые или избыточные пакеты поддержки
  • Старые или избыточные файлы обновления
  • Уровень журнала CIFS не по умолчанию Уровень журнала CIFS по умолчанию — 1.
  • Большее количество файлов журнала vtl.info и dfcuser.info в несжатом виде в папке /ddr/var/log/debug/.

Řešení

В DDOS 7.x существуют следующие параметры, которые помогут решить указанные выше проблемы:
  • Для вывода списка имеющихся пакетов поддержки можно использовать следующую команду, войдя в систему как пользователь с правами системного администратора:
support bundle list

Пример выходных данных вышеуказанной команды выглядит следующим образом:

 

sysadmin@DD# support bundle list
File                                          Size   Time Created
                                             (KiB)
-----------------------------------------   ------   ------------------------
DD-support-bundle-1120131912.tar.gz              0   Mon Nov 20 11:19:12 2017
DD-support-bundle-0807095325.tar.gz         712811   Tue Aug  7 05:53:25 2018
DD-support-bundle-0904051933.tar.gz         745409   Tue Sep  4 01:19:33 2018
DD-support-bundle-0925133541.tar.gz         663971   Tue Sep 25 09:35:41 2018
DD-support-files-0719130213.tar.gz              70   Thu Jul 19 09:02:13 2018
----------------------------------------- ------ ------------------------
  • Для удаления пакета поддержки можно использовать следующий синтаксис командной строки, войдя в систему как пользователь с привилегиями системного администратора:
support bundle delete <name of support bundle obtained from 'support bundle list'>

Пример.

support bundle delete DD-support-bundle-1120131912.tar.gz
  • Для вывода списка всех присутствующих файлов пакетов DDOS или обновлений можно использовать следующую команду, войдя в систему как пользователь с правами системного администратора:
system package list

Пример выходных данных вышеуказанной команды выглядит следующим образом:

sysadmin@DD# system package list
File                                         Size (KiB)   Type     Class        Name        Version
------------------------------------------   ----------   ------   ----------   ---------   --------
7.11.0.0-1035502.rpm                          3885405.6   System   Production   DD OS       7.11.0.0
mdu_clp_cfg_patch_bundle-7.11-releases.rpm          7.2   Bundle   Production   DD-bundle   7.11.0.0
------------------------------------------   ----------   ------   ----------   ---------   --------
  • Чтобы удалить пакет DDOS или файл обновления, можно использовать следующий синтаксис командной строки, войдя в систему как пользователь с правами системного администратора:
system package del <name of file obtained from 'system package list'>

Пример.

system package del 7.11.0.0-1035502.rpm
  • Уровень журнала CIFS по умолчанию — 1. Для проверки уровня журнала CIFS можно использовать следующий синтаксис командной строки, войдя в систему как пользователь с привилегиями системного администратора:
cifs option show all

Пример выходных данных вышеуказанной команды выглядит следующим образом:

sysadmin@dd3300-ddsupport# cifs option show all
All Options:

Option                                Value
-----------------------------------   -------------
...
...
loglevel                              1 (*)
...
...
-----------------------------------   -------------
(*) default value
  • Чтобы установить или сбросить уровень журнала CIFS равным 1, можно использовать следующие команды, если пользователь вошел в систему в качестве пользователя с правами системного администратора:
cifs option reset loglevel
or

cifs option set loglevel 1
  • Чтобы вывести список всех пакетов поддержки DDOS, доступных через DDSM/графический интерфейс пользователя, выполните следующие действия.
    • Войдите в DDSM/GUI как пользователь с правами системного администратора.
    • Выберите «Обслуживание» в меню слева.
    • Выберите «Поддержка» в подменю слева.
    • Выберите вкладку «Пакеты поддержки».
    • Пример.
ddem-maintenance-support-01
  • Чтобы удалить пакет поддержки DDOS с помощью DDSM/графического интерфейса пользователя, выполните следующие действия.
    • Войдите в DDSM/GUI как пользователь с правами системного администратора.
    • Выберите «Обслуживание» в меню слева.
    • Выберите «Поддержка» в подменю слева.
    • Выберите вкладку «Пакеты поддержки».
    • Отметьте один или несколько пакетов поддержки для удаления, щелкнув левой кнопкой мыши флажок рядом с именем файла. Все пакеты поддержки можно пометить, щелкнув левой кнопкой мыши по полю слева от заголовка «Имя файла».
    • Отметив один или несколько пакетов поддержки, нажмите кнопку «Delete».
    • Появится запрос со списком пакетов поддержки, которые необходимо удалить. Чтобы удалить отмеченные пакеты поддержки, нажмите кнопку «OK».
    • Пример.
ddem-maintenance-support-02 ddem-maintenance-support-03
 
  • Чтобы вывести список всех пакетов DDOS или файлов обновления, доступных через DDSM/графический интерфейс пользователя, выполните следующие действия.
    • Войдите в DDSM/GUI как пользователь с правами системного администратора.
    • Выберите «Обслуживание» в меню слева.
    • Выберите «Система» в подменю слева.
    • Информация будет отображаться под заголовком Пакеты модернизации, доступные в системе DD.
    • Пример.
Система технического обслуживания ddem
  • Чтобы удалить пакет DDOS или файл обновления с помощью DDSM/графического интерфейса пользователя, выполните следующие действия.

    • Войдите в DDSM/GUI как пользователь с правами системного администратора.
    • Выберите «Обслуживание» в меню слева.
    • Выберите «Система» в подменю слева.
    • В разделе "Пакеты обновления, доступные в системе DD" отметьте файл или файлы для удаления, щелкнув левой кнопкой мыши флажок рядом с именем файла. Все файлы можно пометить, щелкнув левой кнопкой мыши в поле слева от заголовка «Имя файла».
    • После того, как файл или файлы помечены, нажмите кнопку «УДАЛИТЬ ПАКЕТ ОБНОВЛЕНИЯ».
    • Появится запрос на удаление файлов. Чтобы удалить отмеченные файлы, нажмите кнопку «OK».
    • Пример.
ddem-maintenance-system-remove-package-01 ddem-maintenance-system-remove-package-02
  • Уровень журнала CIFS по умолчанию — 1. Чтобы проверить уровень журнала CIFS с помощью DDSM или графического интерфейса пользователя, выполните следующие действия.
    • Войдите в DDSM/GUI как пользователь с правами системного администратора.
    • Выберите «Протоколы» в меню слева.
    • Выберите «CIFS» в подменю слева.
    • На панели «Параметры» будет отображаться уровень журнала.
    • В более ранних версиях DDOS уровень журнала отображается после нажатия кнопки «Configure Options».
    • Пример.
Параметры ddem-protocols-cifs
  • Чтобы установить или сбросить уровень журнала CIFS на 1 с помощью DDSM или графического интерфейса пользователя, выполните следующие действия.
    • Войдите в DDSM/GUI как пользователь с правами системного администратора.
    • Выберите «Протоколы» в меню слева.
    • Выберите «CIFS» в подменю слева.
    • На панели «Параметры» нажмите «Настроить». В более ранних версиях DDOS нажмите кнопку «Configure Options».
    • Выберите «1» в раскрывающемся списке рядом с пунктом «Уровень журнала» или нажмите круговую стрелку, чтобы сбросить уровень журнала до значения 1 по умолчанию. В более ранних версиях DDOS круговая стрелка заменена на кликабельный текст «По умолчанию».
    • Нажмите кнопку «Сохранить». В более старых версиях DDOS есть кнопка «OK».
    • Пример.
ddem-protocols-cifs-options-modify

Видео. Распространенные причины использования пространства /ddvar:

Dotčené produkty

Data Domain, DD OS
Vlastnosti článku
Číslo článku: 000217848
Typ článku: Solution
Poslední úprava: 07 kvě 2024
Verze:  3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.