Data Domain: Eigenständiges DDBMA-System-DB-TSQL-Backup ist mit Fehler "Pfad kann nicht bestimmen" fehlgeschlagen

Shrnutí: Das TSQL-Backup der DDBMA-Standalone-Systemdatenbank ist mit dem Fehler "Pfad kann nicht ermittelt werden" fehlgeschlagen.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Nur TSQL-Backups für die Systemdatenbank funktionieren nicht, andere Backups funktionieren einwandfrei.
Im Debug-9-Protokoll können wir den folgenden Schlüsselfehler sehen:
ddbmsqlsv: 11/03/23 17:04:21.986675 fullcanon(name=M:\xxx\SYSTEM\xxx\MSSQL\DATA\master.mdf)
ddbmsqlsv: 11/03/23 17:04:21.986675    exit fullcanon(fullname=M:\xxx\SYSTEM\xxx\MSSQL\DATA\master.mdf)
ddbmsqlsv: 11/03/23 17:04:21.986675 fullpath(M:\xxx\SYSTEM\xxx\MSSQL\DATA\master.mdf): cannot determine path!
11/03/23 17:04:21 An internal error occurred.
ddbmsqlsv: 11/03/23 17:04:21.986675 fullcanon(name=M:\xxx\SYSTEM\xxx\MSSQL\DATA\mastlog.ldf)
ddbmsqlsv: 11/03/23 17:04:21.986675    exit fullcanon(fullname=M:\xxx\SYSTEM\MSSQL11.xxx\MSSQL\DATA\mastlog.ldf)
ddbmsqlsv: 11/03/23 17:04:21.986675 fullpath(M:\xxx\SYSTEM\xxx\MSSQL\DATA\mastlog.ldf): cannot determine path!
11/03/23 17:04:21 An internal error occurred. 
Wir haben jedoch bestätigt, dass der aktuelle Nutzer bereits über die vollständige Berechtigung für den Ordner M:\xxx\SYSTEM\xxx\MSSQL\DATA\ verfügt.

Příčina

Der aktuelle Nutzer verfügt zwar über die vollständige Berechtigung für den Ordner M:\xxx\SYSTEM\xxx\MSSQL\DATA\ , aber immer noch nicht über die vollständige Berechtigung für die darunter liegenden Unterordner .

Řešení

Fügen Sie jedem Verzeichnis im Pfad M:\xxx\SYSTEM\xxx\MSSQL\DATA\ vollständige Berechtigungen für den aktuellen Nutzer hinzu.

Dotčené produkty

Database App Agent
Vlastnosti článku
Číslo článku: 000222024
Typ článku: Solution
Poslední úprava: 14 kvě 2024
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.