Problémy s odpojením sítě u ethernetového připojení Intel I219-LM
Shrnutí: Při použití adaptéru Intel Ethernet Connection I219-LM může docházet k občasnému odpojování nebo problémům s nestabilní sítí.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
V počítači se zobrazí ikona sítě s výstražným znakem, například Žádný internet nebo Omezený přístup. Počítač se nemůže připojit k online službám nebo používat síťové prostředky. Kontrolky LED portu RJ45 se nemusí rozsvítit.
Dotčené platformy:
- Dell Pro 24 All-in-One Plus QB24250
- Dell Pro 24 All-in-One QC24250
- Dell Pro 24 All-in-One QC24251
- Dell Pro Max Micro FCM2250
- Dell Pro Max Tower T2 FCT2250
- Dell Pro Micro Plus QBM1250
- Dell Pro Micro QCM1250
- Dell Pro Slim Plus QBS1250
- Tenké QCS1250 Dell Pro
- Dell Pro Tower Plus QBT1250
- Dell Pro Tower QCT1250
Příčina
Tento problém může souviset s nastavením automatického vyjednávání v konfiguraci adaptéru.
Řešení
Poznámka: Před zahájením aktualizace proveďte následující kroky:
- Zálohujte všechna osobní data. Další informace naleznete v části Zálohování a obnovení.
- Pokud jsou v notebooku spuštěny aktualizace, připojte napájecí adaptér.
- Pokud jsou na stolním počítači spuštěny aktualizace, zajistěte připojení napájení.
Aktualizace ovladače Intel LAN na verzi 20.0.3.16 nebo novější v počítači problém vyřeší. Informace o stažení a instalaci ovladače naleznete v Průvodci aktualizací ovladačů.
Dotčené produkty
Dell Pro Max Micro FCM2250, Dell Pro Max Tower T2 FCT2250, Dell Pro 24 All-in-One Plus QB24250, Dell Pro Micro Plus QBM1250, Dell Pro Slim Plus QBS1250, Dell Pro Tower Plus QBT1250, Dell Pro 24 All-in-One QC24250, Dell Pro 24 All-in-One QC24251
, Dell Pro Micro QCM1250, Dell Pro Slim QCS1250, Dell Pro Tower QCT1250
...
Vlastnosti článku
Číslo článku: 000367262
Typ článku: Solution
Poslední úprava: 18 pro 2025
Verze: 5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.