Gå til hovedindhold
  • Afgiv ordrer hurtigt og nemt
  • Se ordrer og spor status for din forsendelse
  • Opret og få adgang til en liste med dine produkter
  • Administrer dine Dell EMC-websteder, -produkter og -kontaktpersoner på produktniveau ved hjælp af Company Administration (Virksomhedsadministration).

Sound not Working After Windows Update

Oversigt: Performing the following steps will help you resolve the issue where your sound stops working or does not work correctly after a Windows update.

Denne artikel er muligvis automatisk blevet oversat. Hvis du gerne vil give feedback om dens kvalitet, så giv os besked ved hjælp af formularen nederst på denne side.

Artikelindhold


Symptomer

You may experience a situation where your sound stops working or does not work correctly after a Windows update. Performing the following steps will help you resolve the issue.

Årsag

Cause information is not available.

Løsning

Run the Windows Audio Troubleshooter which is found in this Microsoft Knowledge Base article Fix sound problems.

If the issue persists follow these steps. Instructions for each step are detailed in the Microsoft Fix sound problems article by selecting the topic headers from the drop down menu.

  1. Use Device Manager to update or reinstall the audio driver    (Article section - Check Device Manager)
  2. Make sure the correct audio device is set as the default    (Article section - Set default device)
  3. Turn off Audio Enhancements    (Article section - Turn off audio Enhancements)
  4. Try another audio format    (Article section - Try different audio formats)

For additional information refer to Dell Knowledge Base article How to Troubleshoot No Sound on Computer or Audio Playback Issues.

Flere oplysninger

Egenskaber for artikel


Berørt produkt

Inspiron, Latitude, Vostro, XPS

Sidste udgivelsesdato

21 nov. 2023

Version

5

Artikeltype

Solution