CloudLink: Fejlen "Kundenavn XXXXXXXXX er forskellig fra det aktuelle kundenavn"

Zusammenfassung: Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".

Fejl:
image.png

Ursache

Evalueringslicens installeret.

2022-10-27 14_42_47-screencaps2.docx - Word.png
I CloudLink UI skal du gå til SYSTEM >licens.  Kontroller, om "CloudLinkEval" betyder, at kunden bruger en evalueringslicens.

Lösung

Hvis kunden bruger en evalueringslicens, skal den først fjernes, før der kan ansøgers om den nye permanente licens.

Før du sletter evalueringslicensen, skal du tage en Cloudlink-sikkerhedskopi fra brugergrænsefladen og snapshots af alle CloudLink-noder. Snapshots er især vigtige i tilfælde af, at du hurtigt skal vende tilbage til det tidspunkt, hvor du sletter licensen.

I CloudLink-brugergrænsefladen skal du gå til SYSTEM >licens, vælge evalueringslicensen og klikke på "Slet".
Prøv derefter igen at overføre den nye licens.

VIGTIGT:
Hvis kunden kun har en KMIP-evalueringslicens, bør det være sikkert at fjerne og tilføje den nye licens. Hvis kunden imidlertid har en kapacitetslicens (som den, der bruges til Powerflex), bør den ikke fjernes.  Især hvis licensen er udløbet.  Fjernelse af en kapacitetslicens vil bryde funktionaliteten i CloudLink, og hvis licensen er udløbet, kan du ikke genanvende den, efter den er fjernet.

Betroffene Produkte

CloudLink SecureVM, CloudLink
Artikeleigenschaften
Artikelnummer: 000204739
Artikeltyp: Solution
Zuletzt geändert: 17 Sep. 2024
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.