CloudLink: Feilen «Customer name XXXXXXXXX differs from current customer name» (Kundenavn XXXXXXXXX skiller seg fra gjeldende kundenavn)
Zusammenfassung: Det oppstår en feil i CloudLink når du laster opp en ny lisens: «Kundenavn XXXXXXXX skiller seg fra gjeldende kundenavn».
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Det oppstår en feil i CloudLink når du laster opp en ny lisens: «Kundenavn XXXXXXXX skiller seg fra gjeldende kundenavn».
Feil:

Feil:

Ursache
Evalueringslisens installert.
Gå til SYSTEM > License i CloudLink-grensesnittet. Sjekk om det er "CloudLinkEval" som betyr at kunden bruker en evalueringslisens.
Gå til SYSTEM > License i CloudLink-grensesnittet. Sjekk om det er "CloudLinkEval" som betyr at kunden bruker en evalueringslisens.
Lösung
Hvis en kunde bruker en evalueringslisens, må den først fjernes før han søker om den nye permanente lisensen.
Før du sletter evalueringslisensen, må du ta en Sikkerhetskopi av CloudLink fra brukergrensesnittet og øyeblikksbilder av alle CloudLink-noder. Øyeblikksbilder er spesielt viktige i tilfelle at du raskt må gå tilbake til det aktuelle tidspunktet før du sletter lisensen.
I CloudLink-grensesnittet går du til SYSTEM > License, velger evalueringslisensen og klikker på Delete (Slett).
Prøv deretter å laste opp den nye lisensen på nytt.
VIKTIG:
Hvis kunden bare har en KMIP-evalueringslisens, bør det være trygt å fjerne og legge til den nye lisensen. Hvis kunden imidlertid har en kapasitetslisens (som den som brukes for Powerflex), bør den ikke fjernes. Spesielt hvis denne lisensen har utløpt. Hvis du fjerner en kapasitetslisens, brytes funksjonaliteten i CloudLink, og hvis lisensen er utløpt, kan du ikke bruke den på nytt etter at den er fjernet.
Før du sletter evalueringslisensen, må du ta en Sikkerhetskopi av CloudLink fra brukergrensesnittet og øyeblikksbilder av alle CloudLink-noder. Øyeblikksbilder er spesielt viktige i tilfelle at du raskt må gå tilbake til det aktuelle tidspunktet før du sletter lisensen.
I CloudLink-grensesnittet går du til SYSTEM > License, velger evalueringslisensen og klikker på Delete (Slett).
Prøv deretter å laste opp den nye lisensen på nytt.
VIKTIG:
Hvis kunden bare har en KMIP-evalueringslisens, bør det være trygt å fjerne og legge til den nye lisensen. Hvis kunden imidlertid har en kapasitetslisens (som den som brukes for Powerflex), bør den ikke fjernes. Spesielt hvis denne lisensen har utløpt. Hvis du fjerner en kapasitetslisens, brytes funksjonaliteten i CloudLink, og hvis lisensen er utløpt, kan du ikke bruke den på nytt etter at den er fjernet.
Betroffene Produkte
CloudLink SecureVM, CloudLinkArtikeleigenschaften
Artikelnummer: 000204739
Artikeltyp: Solution
Zuletzt geändert: 17 Sep. 2024
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.