NetWorker: NWUI funktioniert auf geclustertem NWUI-Server nicht ordnungsgemäß

Zusammenfassung: Das NWUI-Serverpaket (NetWorker Web User Interface) ist auf einem Clustersystem installiert. NWUI erzeugt unerwartete Probleme beim Starten des Dienstes; Außerdem werden Fehler in der NWUI beim Ausführen von Administratoraufgaben beobachtet. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

  • Das NWUI-Serverpaket (NetWorker Web User Interface) ist auf einem Clustersystem installiert.
  • NWUI-Services können zeitweise nicht gestartet werden.
  • Beim Versuch, auf die NWUI zuzugreifen oder sich bei der NWUI anzumelden, werden unerwartete Authentifizierungsfehler angezeigt.
  • Die NWUI erzeugt unerwartete Fehler und Warnungen beim Ausführen von Administratoraufgaben innerhalb der Benutzeroberfläche.
  • Im NetWorker Cluster Integration Guide finden Sie keine Details zur Konfiguration der NWUI in einer Clusterumgebung.

Ursache

Die NetWorker-Webnutzeroberfläche (NWUI) und die NetWorker Management Console (NMC) werden in Clusterinstallationen nicht unterstützt. Im NetWorker Cluster Integration Guide heißt es:

  • NMC und NWUI sollten immer als eigenständige Anwendungen verwendet werden. Da NMC oder NWUI nicht clusterbezogen oder hoch verfügbar sind, müssen sie auf dem Nicht-Cluster-Node installiert werden.
  • NMC oder NWUI sollte mit der Cluster-IP als Authentifizierungsserver-IP konfiguriert werden.

Die NetWorker-Dokumentation ist verfügbar unter: Support für NetWorker | Handbücher und Dokumente (Sie müssen sich mit Ihrem Dell Supportkonto anmelden.) 

Lösung

Der NetWorker-NWUI-Server (Web User Interface) und der NMC-Server (NetWorker Management Console) müssen auf einem separaten eigenständigen Server installiert werden.

Betroffene Produkte

NetWorker

Produkte

NetWorker Family, NetWorker Series
Artikeleigenschaften
Artikelnummer: 000212959
Artikeltyp: Solution
Zuletzt geändert: 06 Apr. 2026
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.