НМК: Майстер модифікації клієнта видає помилку "Не вдалося підключитися до хоста: завантажений плагін не підписано

Zusammenfassung: НМК: Майстер модифікації клієнта генерує спливаюче вікно з помилкою «Помилка підключення до хоста: завантажений плагін не підписано.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

  • НМК: Майстер модифікації клієнта генерує спливаюче вікно повідомлення про помилку "З'єднання з хостом помилка: завантажений плагін не підписано.
  • Помилка відображається на клієнті NMC з NRE 8.0.14
  • Помилка не відображається на клієнті NMC з оновленням JRE 8 301.

Ursache

Помилка плагіна пов'язана з версією Java, встановленою на клієнті.

Lösung

Виконайте наступні дії на NMC-сервері та клієнтах:

1. Перейдіть до папки "security" NRE:
Linux: /opt/nre/java/latest/lib/security
Windows: C:\Program Files\NRE\java\jre#.#.#_###\lib\security
 
 

2. Зробіть резервну копію java.security.
3. Відредагуйте java.security.

Змініть наступні рядки з
jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
      DSA keySize < 1024, include jdk.disabled.namedCurves, \
      SHA1 denyAfter 2019-01-01
До:
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#      DSA keySize < 1024, include jdk.disabled.namedCurves, \
#      SHA1 denyAfter 2019-01-01
ПРИМІТКА: Ці поля були закоментовані за допомогою #.
 
4. Збережіть зміни.
5. Очистіть кеш Java на NMC-клієнті.
ПРИМІТКА: Щоб очистити кеш NRE Java, відкрийте C:\Program Files\NRE\java\jre#.#.#_####\bin\javacpl.exe.
Кроки для очищення кешу NRE Java
6. Запустіть NMC і спробуйте скористатися «майстром модифікації клієнта».
 

Weitere Informationen

Betroffene Produkte

NetWorker, NetWorker Management Console

Produkte

NetWorker Family, NetWorker Series
Artikeleigenschaften
Artikelnummer: 000215509
Artikeltyp: Solution
Zuletzt geändert: 16 Okt. 2023
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.