PowerStore: Health Check vor dem Upgrade (PUHC), um zu ermitteln, ob die SdnasLastProcessedEventId-Nummer groß genug ist, um ein Problem mit nicht genügend Arbeitsspeicher zu verursachen.
Zusammenfassung: Integritätsprüfung vor dem Upgrade, um zu ermitteln, ob die SdnasLastProcessedEventId-Nummer groß genug ist, um ein Problem mit unzureichendem Arbeitsspeicher zu verursachen.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Die Integritätsprüfung vor dem Upgrade (PUHC) schlägt mit dem folgenden Fehler fehl: "Die neueste NAS-Ereignis-ID ist zu groß. Wenden Sie sich an Ihren Serviceanbieter. KB#000227865 (off_release_sdnas_last_event_id_check)" Fehlercode:
0xE10050060400Bei der Integritätsprüfung handelt es sich um eine externe PUHC-Prüfung, die im Thin-Paket der Integritätsprüfung enthalten ist. Weitere Informationen zum Thin-Paket für die Integritätsprüfung finden Sie im Abschnitt Weitere Informationen dieses Artikels.
Auf der PowerStore Manager-Benutzeroberfläche (UI) zu sehen:
0xE10050060400Bei der Integritätsprüfung handelt es sich um eine externe PUHC-Prüfung, die im Thin-Paket der Integritätsprüfung enthalten ist. Weitere Informationen zum Thin-Paket für die Integritätsprüfung finden Sie im Abschnitt Weitere Informationen dieses Artikels.
Auf der PowerStore Manager-Benutzeroberfläche (UI) zu sehen:
Ursache
Nach einem Upgrade auf PowerStoreOS Version 4.0.0.0 wird in einer Umgebung, in der viele NAS-Replikationsereignisse vorhanden sind, die zuletzt verarbeitete Ereignis-ID zu groß. In diesem Fall kann eine interne Datenstruktur eine große Menge Arbeitsspeicher zuweisen und dazu führen, dass der Control Path (CP) auf eine OOM-Bedingung (Out of Memory Bedingung) stößt und neu gestartet wird. Diese CP-OOM-Bedingung führt zum Verlust des Zugriffs auf PowerStore Manager (GUI). Darüber hinaus verbleiben Dateireplikationssitzungen im Status "System angehalten", bis das Problem behoben ist.
Hinweis: Dieses Problem betrifft nur Unified-Systeme mit Dateireplikation.
Hinweis: Dieses Problem betrifft nur Unified-Systeme mit Dateireplikation.
Lösung
Um dieses Problem zu beheben, wenden Sie sich an den technischen Support, um Unterstützung zu erhalten. Lesen Sie KB# 000227865 für schnellere Bearbeitung und Lösung.
Weitere Informationen
Wissensdatenbank-Artikel 000192601 PowerStore: Überprüfen der Integrität des Clusters vor dem Softwareupgrade mithilfe der Integritätsprüfung vor dem Upgrade und der Systemprüfung.
Wissensdatenbank-000214752 PowerStore: Die Landingpage für "System Health Checks" auf dem Markt (außerhalb der Version) listet alle Health Checks im Thin Package Health Check auf.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000227865
Artikeltyp: Solution
Zuletzt geändert: 14 Juni 2025
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.