Ausführen des Befehls für die automatische Verbindung in Dell Display und Peripheral Manager 2.0.0 für Mac schlägt fehl
Zusammenfassung: Dieser Artikel enthält Informationen über das Fehlschlagen der automatischen Verbindung in Dell Display & Peripheral Manager 2.0.0 for Mac (DDPM), wenn es als Standardnutzer ausgeführt wird. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Betroffene Produkte:
- Dell Display & Peripheral Manager 2.0.0 für Mac
So reproduzieren Sie:
Führen Sie NetworkKVMAutoConnect als Standardnutzer aus (su).
- Zwei Computer sind mit dem Monitor verbunden
- Beide Computer sind mit demselben Netzwerk verbunden
- Öffnen Sie das Terminal und geben Sie Folgendes ein:
su xxxxx
Hinweis: xxxxx = Standardnutzer - Geben Sie den folgenden Befehl ein, um die automatische Verbindung in Netzwerk-KVM festzulegen:
./DDPM /NetworkKVMAutoConnect on
Ergebnis: Die automatische Verbindung ist nicht aktiviert.
Ursache
Der Befehl für die automatische Verbindung wurde nicht mit Systemadministratorrechten ausgeführt.
Lösung
Die Nutzer sollten den Befehl für die automatische Verbindung als sudo user, und dann funktioniert der Befehl.
- Zwei Computer sind mit dem Monitor verbunden
- Beide Computer sind mit demselben Netzwerk verbunden
- Öffnen Sie das Terminal und geben Sie Folgendes ein:
sudo xxxxx
Hinweis: xxxxx = Systemadministrator-Nutzername - Geben Sie den folgenden Befehl ein, um die automatische Verbindung in Netzwerk-KVM festzulegen:
./DDPM /NetworkKVMAutoConnect on
Ergebnis: Automatische Verbindung ist aktiviert.
Die Lösung gilt auch für die folgenden Befehle:
./DDPM /NetworkKVMAutoConnect off ./DDPM /NetworkKVMContentTransfer on ./DDPM /NetworkKVMContentTransfer off ./DDPM /NetworkKVM on ./DDPM /NetworkKVM off ./DDPM /NetworkKVM enable ./DDPM /NetworkKVM disable
Betroffene Produkte
Dell Display and Peripheral ManagerArtikeleigenschaften
Artikelnummer: 000287168
Artikeltyp: Solution
Zuletzt geändert: 21 Feb. 2025
Version: 1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.