NetWorker:ファイル システムの増分バックアップの失敗 |誤る:5029
Zusammenfassung: NetWorkerでのファイル システムの増分バックアップ中に断続的な障害が発生しますが、フル バックアップは正常に完了します。この記事では、症状、原因、および解決方法について説明します。
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
増分バックアップ ジョブはリターン コード -1で失敗しますが、フル バックアップは成功します。ログに次のようなエラーが表示されます。
-
MODIFIED_ASOF_TIME:timeval=1735918213;RENAMED_DIRECTORIES:index_lookup=on;BACKUPTIME:lookup_range=1735918230:1735918230;REQUESTED_LEVEL:level=incr; -l incr -q -W 78 -N /data_ecm1 /data_ecm1' for client exited with return code -1 01/05/2025 01:05:39 AM Job 594500 host: savepoint: /data_ecm1 had ERROR indication(s) at completion 01/05/2025 01:05:39 AM PECMAPP1:/data_ecm1 failed. 01/05/2025 01:05:44 AM Action backup traditional 'backup' with job id 594425 is exiting with status 'failed', exit code 1
ポリシー ログには次のものが含まれます。
-
ddp_fsync() failed, Err: 5029 - A previous operation on this file has failed with error code: 5029 and no further APIs can be processed until the file is closed fsys_fsync(): Sync'ing a file failed [5029] _ddp_fsync() Aborting API processing because ddp_fd[...] has previous error[5029] set
Ursache
- エラー5029は、ddp_fsync()および関連するDDBoost APIコールの障害を示します。
- これは、NetWorker 19.10に同梱されているDDBoostバイナリ バージョン7.13.0の既知の問題です。
- この問題は、ファイルに対する以前の操作が失敗し、ファイルが閉じられるまでそれ以降の API 呼び出しができない場合に発生します。
リファレンス:
ddboost_api ERROR: ddp_fstat() failed, Err: 5029 - A previous operation on this file has failed with error code: 5029 and no further APIs can be processed until the file is closedLösung
- この問題は Jira ID で追跡されます。DDOSCFD-20020
- この修正は、DDBoostバージョン7.13.1、8.0、および8.1+で利用可能です
- NetWorkerでは、DDBoostを個別にアップグレードすることはできません。NetWorkerを次のようにアップグレードします。
- 19.11 (DDBoost 8.0を含む)
- 19.12 (DDBoost 8.1を含む)
Weitere Informationen
- フル バックアップは影響を受けません。増分バックアップのみが断続的に失敗します。
- 修正済みDDBoostライブラリーを含むバージョンにアップグレードする以外に回避策はありません。
- 追加のパッチまたはホットフィックスについては、Dellリリース ノートを確認してください。
Artikeleigenschaften
Artikelnummer: 000289911
Artikeltyp: Solution
Zuletzt geändert: 25 Nov. 2025
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.