SourceOne Discovery Manager - клієнт Discovery Manager не відкривається після міграції SQL Server

Zusammenfassung: SourceOne Discovery Manager - DM-клієнт не відкривається після міграції SQL Server

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome



Після міграції SQL Server SourceOne Discovery Manager користувачі бачать помилку під час відкриття клієнта Discovery Manager.
"Версія сервера та версія бази даних не співпадають"

Версії клієнта, сервера та бази даних однакові, і зміни на сервері Discovery Manager також були внесені відповідним чином, щоб вказати його на новий SQL-сервер.

Ursache

Це викликано міграцією бази даних Discovery Manager на новий сервер SQL, і нове ім'я сервера баз даних не було змінено в службах IIS сторінки сайту диспетчера виявлень.

Lösung

Ім'я SQL-сервера Discovery Manager вам потрібно змінити в IIS.

Перейдіть на веб-сайт за замовчуванням -> Диспетчер виявлення ->Прив'язки додатків -> Сервер

баз даних Тут вам потрібно ввести правильний SQL-сервер, який використовується.
kA2f1000000G5VMCA0_2_0

Ви також можете відновити інсталяцію сервера виявлення або Express, щоб знову надати інформацію.

Betroffene Produkte

SourceOne Email Management

Produkte

SourceOne Email Management
Artikeleigenschaften
Artikelnummer: 000059507
Artikeltyp: Solution
Zuletzt geändert: 18 Apr. 2026
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.