CloudLink: Die GUI zeigt eine falsche Uhrzeit an, wenn NTP aufgrund der Zeitzone des Browsers auf lokal eingestellt ist

Zusammenfassung: Der Kunde möchte, dass die grafische Benutzeroberfläche des Cloudlink-Clusters (CLC) die lokale Zeit anzeigt, nachdem überprüft wurde, ob der NTP-Server (Network Time Protocol) in den CLC-Einstellungen korrekt konfiguriert ist. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Beobachtetes Verhalten in der Cloudlink-GUI

Die folgenden Probleme wurden gemeldet:

  • Die GUI zeigt eine unerwartete Uhrzeit an, obwohl die NTP-Quelle auf die lokale Zeit eingestellt ist.
  • Die NTP-Serverkonfiguration wird in der Cloudlink-Server-GUI korrekt angezeigt.
  • Die auf der Registerkarte Zeit/Server angezeigte Zeit spiegelt nicht die Ortszeit wider.

Ursache

Einfluss der Browser-Zeitzone auf die Cloudlink-GUI

Beim Zugriff auf das Cloudlink-Portal (CLC) über HTTPS wird die angezeigte Zeit aus den Zeitzoneneinstellungen des Client-Browsers und nicht aus der NTP-Konfiguration auf dem Server abgeleitet. Dieses Verhalten führt dazu, dass die GUI eine unerwartete Zeit anzeigt, die je nach Browser variieren kann.

  • HTTPS-Verbindungen führen dazu, dass die CLC-Webschnittstelle auf die Zeitzoneninformationen des Clients angewiesen ist.
  • Jeder Browser ruft die Zeitzone anders ab: Chrome kann Erweiterungen oder eigene Einstellungen verwenden, während Internet Explorer die Zeitzone des Windows-Systems übernimmt.
  • Wenn die Zeitzone des Browsers nicht mit der beabsichtigten lokalen Zeitzone übereinstimmt, zeigt die CLC-GUI trotz korrekter NTP-Serverkonfiguration eine falsche Uhrzeit an.

Lösung

Korrigieren der Cloudlink-GUI-Zeitanzeige

Übersicht

Die grafische Benutzeroberfläche von Cloudlink (CLC) zeigt möglicherweise eine falsche Uhrzeit an, wenn die Zeitzoneneinstellung des Browsers von der gewünschten Ortszeit abweicht. Passen Sie die Zeitzoneneinstellungen des Browsers oder Betriebssystems an, um die GUI-Anzeige an der konfigurierten NTP-Quelle auszurichten.

Schritt-für-Schritt-Problemumgehung

  • Identifizieren Sie den Browser, der für den Zugriff auf CLC verwendet wird.
  • Chrome, Chromium-basierte Browser
    1. Öffnen Sie Chrome.
    2. Rufen Sie die Seite Zeitzone ändern – Zeitverschiebung auf.
    3. Klicken Sie auf **Zu Chrome hinzufügen** und bestätigen Sie die Installation.
    4. Klicken Sie nach der Installation auf das Erweiterungssymbol, wählen Sie die richtige Zeitzone aus der Liste aus und übernehmen Sie sie.
    5. Aktualisieren Sie die Cloudlink-GUI-Seite (drücken Sie F5 oder klicken Sie auf die Schaltfläche "Reload").
  • Internet Explorer/Microsoft Edge (Legacy)
    1. Öffnen Sie die **Systemsteuerung** → **Uhrzeit und Region** → **Datum und Uhrzeit**.
    2. Wählen Sie die Schaltfläche **Zeitzone ändern...** aus.
    3. Wählen Sie die richtige lokale Zeitzone aus und klicken Sie auf **OK**.
    4. Schließen Sie das Dialogfeld und starten Sie den Browser neu.
    5. Laden Sie die Cloudlink-GUI neu.
  • Andere Browser (Firefox, Safari usw.)
    1. Passen Sie die Zeitzone des Betriebssystems an (siehe Schritte für Windows oben oder die entsprechenden Schritte unter macOS/Linux).
    2. Wenn der Browser eine Zeitzonenerweiterung anbietet, installieren und konfigurieren Sie sie entsprechend der gewünschten Zone.
    3. Löschen Sie den Browser-Cache und laden Sie dann die Cloudlink-GUI neu.

Überprüfung:

  • Melden Sie sich bei der Cloudlink-GUI an.
  • Navigieren Sie zur Registerkarte **Zeit/Server**.
  • Vergewissern Sie sich, dass die angezeigte Uhrzeit mit der lokalen Zeit übereinstimmt, die auf dem NTP-Server konfiguriert ist.
  • Vergleichen Sie optional die GUI-Zeit mit der Systemuhr des Clientcomputers.

Weitere Ressourcen

Achtung: Das Ändern der Zeitzone des Browsers kann sich auf andere Webanwendungen auswirken, die auf die lokale Zeit des Browsers angewiesen sind. Stellen Sie sicher, dass kritische Workflows durch die neue Einstellung nicht unterbrochen werden.
Warnung: Installieren Sie nur Erweiterungen aus vertrauenswürdigen Quellen. Nicht verifizierte Erweiterungen können Sicherheitsrisiken darstellen.
Hinweis: Die technische Abteilung von Dell EMC ist über dieses Problem informiert. Wenn das Problem nach dem Anpassen der Zeitzoneneinstellungen weiterhin besteht, wenden Sie sich an den Dell Support, um weitere Unterstützung zu erhalten.

Betroffene Produkte

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Produkte

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Artikeleigenschaften
Artikelnummer: 000071292
Artikeltyp: Solution
Zuletzt geändert: 10 Dez. 2025
Version:  3
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