Anleitung zum Starten von einem externen Gerät über die USB-Typ-C-Verbindung
Zusammenfassung: BIOS-Einstellungen für XPS-, Precision- und Latitude-Laptops zum Starten von einem externen Gerät über eine USB-Typ-C-Verbindung
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
XPS, Precision und Latitude sind möglicherweise nicht in der Lage, extern angeschlossene USB-Typ-C-Geräte zu starten. Der Computer meldet möglicherweise den Fehler "Gerät nicht identifiziert".
Ursache
Die Standardspezifikation umgeht die USB-Startreihenfolge, um die Startzeiten in der Standardkonfiguration zu reduzieren. Aufgrund dieser Standardkonfiguration startet der Computer das externe Gerät nicht.
Lösung
Aktivieren Sie die folgenden zwei Optionen, um den Start von einem externen Gerät zu unterstützen.
- Drücken Sie beim Start die Taste F2 oder alternativ die Taste F12 und wählen Sie dann die Option zum Aufrufen des BIOS-Setups.
- Wählen Sie unter POST Behavior die Option Fastboot und dann die Option Thorough aus.
- Wählen Sie in der SystemkonfigurationUSB/Thunderbolt-Konfiguration und dann Thunderbolt-Startunterstützung aktivieren aus.
Hinweis: Aktivieren Sie die Option USB-Startunterstützung aktivieren , um das USB-Startgerät zu erkennen. - Wählen Sie auf der Registerkarte "General " die Option "Advanced Boot Configuration" aus und aktivieren Sie dann "Enable Legacy Option ROMs " und "Enable UEFI Network Stack ", falls noch nicht aktiviert.
- Starten Sie den Computer neu. Das USB-Typ-C-Gerät sollte nun in den Startoptionen angezeigt werden.
Weitere Informationen finden Sie in den folgenden Artikeln der Dell Wissensdatenbank:
Weitere Informationen
Empfohlene Artikel
Hier sind einige empfohlene Artikel zu diesem Thema, die für Sie von Interesse sein könnten.
Betroffene Produkte
Latitude 7275, Precision 3520, Precision 5520, Precision 3510, Precision 5510, XPS 12 9250Artikeleigenschaften
Artikelnummer: 000131221
Artikeltyp: Solution
Zuletzt geändert: 20 Apr. 2026
Version: 13
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.