Dioda LED lub pierścień świetlny na zasilaczu sieciowym firmy Dell jest wyłączona lub migocze
Zusammenfassung: Poniższy artykuł zawiera informacje na temat prawidłowego rozwiązywania problemów z zasilaczem sieciowym firmy Dell, jeżeli lampka stanu jest wyłączona lub migocze. Zasilacze sieciowe firmy Dell są wyposażone we diodę stanu (Light Emitting LED) na zasilaczu lub ich pierścień wokół złącza urządzenia podłączonego do urządzenia. ...
Symptome
Dioda LED stanu zasilacza nie świeci lub zapala się, miga, jeśli połączenie jest luźne. Dioda LED stanu zasilacza sieciowego może znajdować się na zasilaczu lub pierścieniu świetlnym na kablu. Kabel zasilający podłącza się do zasilacza z gniazdka ściennego, wygląda na luźny. Bateria nie ładuje się, a urządzenie losowo wyłącza się, gdy jest podłączony tylko do zasilacza sieciowego.
Ursache
Jest to spowodowane nieprawidłowym podłączeniem kabla zasilającego do zasilacza sieciowego.
Lösung
Upewnij się, że kabel zasilający jest prawidłowo podłączony i poprawnie osadzony do zasilacza sieciowego. Wykonaj następujące czynności, aby upewnić się, że kabel zasilający jest podłączony do zasilacza sieciowego:
-
Odłącz kabel adaptera od urządzenia.
-
Odłącz kabel zasilający od źródła zasilania lub gniazdka ściennego.
-
Odłącz kabel zasilający od zasilacza sieciowego.
-
Podłącz kabel zasilający do zasilacza sieciowego, używając obu rąk. Trzymając zasilacz sieciowy w jednej ręce, podłącz kabel zasilający do 2- lub 3-bolcowego złącza zasilacza.

-
Jedną ręką wsuń kabel zasilający do końca, aż usłyszysz kliknięcie.

-
Ponownie podłącz zasilacz sieciowy do źródła zasilania lub gniazdka ściennego. Sprawdź, czy dioda LED lub pierścień świetlny na zasilaczu sieciowym świeci i świeci bez migotania.
-
Jeśli problem nie ustąpi, przejdź do czynności podanych za pomocą poniższego łącza do artykułu: