Dioda LED lub pierścień świetlny na zasilaczu sieciowym firmy Dell jest wyłączona lub migocze

Zusammenfassung: Poniższy artykuł zawiera informacje na temat prawidłowego rozwiązywania problemów z zasilaczem sieciowym firmy Dell, jeżeli lampka stanu jest wyłączona lub migocze. Zasilacze sieciowe firmy Dell są wyposażone we diodę stanu (Light Emitting LED) na zasilaczu lub ich pierścień wokół złącza urządzenia podłączonego do urządzenia. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Dioda LED stanu zasilacza nie świeci lub zapala się,, jeśli połączenie jest luźne

 

Dioda LED stanu zasilacza sieciowego lub pierścień lampki złącza jest wyłączony lub migocze. zasilający podłącza się do zasilacza z gniazdka ściennego, wygląda na luźny. Bateria nie ładuje się, a urządzenie losowo wyłącza się, gdy jest podłączony tylko do zasilacza sieciowego.

Ursache

Może to być spowodowane nieprawidłowym podłączeniem zasilającego do zasilacza sieciowego.

Lösung

Upewnij się, że zasilający jest prawidłowo podłączony do zasilacza sieciowego

 

Musisz sprawdzić, czy zasilania prądem zmiennym jest prawidłowo zainstalowany. Wykonaj następujące czynności, aby podłączyć zasilający do zasilacza sieciowego:

  1. Odłącz adaptera od urządzenia.

  2. Odłącz zasilający od źródła zasilania lub gniazdka ściennego.

  3. Odłącz zasilający od zasilacza sieciowego.

  4. Podłącz zasilający do zasilacza sieciowego, używając obu rąk. Trzymając zasilacz sieciowy w jednej ręce, podłącz zasilający do 2- lub 3-bolcowego złącza zasilacza.

    Wyrównaj przewód zasilający

  5. Trzymając dłoń, wciśnij zasilający do końca, aż usłyszysz kliknięcie.

    Dociśnij przewód zasilający mocno, aż zatrzaśnie się na swoim miejscu

  6. Ponownie podłącz zasilacz sieciowy do źródła zasilania lub gniazdka ściennego. Sprawdź, czy dioda LED lub pierścień świetlny na zasilaczu sieciowym świeci i świeci bez migotania.

  7. Jeśli wykonanie powyższych czynności nie rozwiąże problemu, można wykonać czynności opisane pod następującym łączem do artykułu:

Betroffene Produkte

Chromebook, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Mobile Workstations, Dell Dock WD15, Dell Dual Charge Dock HD22Q, Dell Pro Smart Dock SD25 , Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Dock WD25, Dell Pro Thunderbolt 4 Dock WD25TB4, Dell Pro Dock WD25Z, Dell Rugged Desk Dock, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock UD22, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4 ...
Artikeleigenschaften
Artikelnummer: 000140032
Artikeltyp: Solution
Zuletzt geändert: 22 Apr. 2025
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.