Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

So lösen Sie Windows 7 Fehler: Die Anmeldung des Benutzerprofildiensts ist fehlgeschlagen

Zusammenfassung: Dieser Artikel enthält Informationen dazu, wie Sie die Fehlermeldung "Benutzerprofildienst fehlgeschlagene Anmeldung" bei Verwendung Windows 7 Betriebssystems behebenWeitere Informationen

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome


Die Anmeldung des Benutzerprofildiensts ist fehlgeschlagen

Kunden können nach dem Ausführen von Windows-Aktualisierungen Berichten, die folgende Meldung wird angezeigt, wenn Sie versuchen, sich anzumelden:
der Benutzerprofildienst hat die Anmeldung fehlgeschlagen. User profile cannot be loaded" (Die Anmeldung des Benutzerprofildienstes ist fehlgeschlagen. Das Benutzerprofil kann nicht geladen werden).

Ursache


Dieses Problem kann nach einem Windows Update, der Größenänderung einer Partition, einer Benutzerprofilerstellung oder einer Systemwiederherstellung auftreten.

Lösung


Gehen Sie wie folgt vor, um zu versuchen, sich erneut beim Benutzerprofil anzumelden:

  1. Starten Sie den Computer neu und drücken Sie die Taste F8. Wählen Sie Safe Mode with Command Prompt (Abgesicherter Modus mit Eingabeaufforderung). Versuchen Sie, sich dort anzumelden. Wenn es immer noch nicht funktioniert, fahren Sie mit Schritt 15 fort.
  2. Wenn Sie sich anmelden, geben Sie Folgendes ein, sobald eine Eingabeaufforderung angezeigt wird: net user administrator password /active:yes (Sie können ein beliebiges Kennwort eingeben, das Sie für das Administratorkonto nutzen möchten.)
  3. Wenn Sie die Meldung "The command completed successfully" (Der Befehl wurde erfolgreich ausgeführt) erhalten, starten Sie Ihren Computer neu, indem Sie Folgendes eingeben: shutdown -r
  4. Starten Sie neu, indem Sie F8 drücken. Wählen Sie dieses Mal jedoch nur den Safe Mode (Abgesicherten Modus).
  5. Sie sollten in der Lage sein, sich als Administrator mit dem in Schritt 2 festgelegten Kennwort anzumelden
  6. Drücken Sie auf die Tasten Windows logo + R und geben Sie regedit ein. Drücken Sie die Eingabetaste.
  7. Sobald der Registrierungs-Editor geöffnet wird, navigieren Sie zu HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  8. Klicken Sie im linken Fensterbereich auf den, der mit S-1-5... beginnt und mit .BAK endet. Falls dieser nicht vorhanden ist, fahren Sie mit Schritt 14 fort.
  9. Klicken Sie mit der rechten Maustaste darauf und klicken Sie auf Rename (Umbenennen) und ändern Sie .BAK zu .BK
  10. Klicken Sie mit der rechten Maustaste auf die Datei mit der gleichen Nummerierung, jedoch ohne das .BAK und fügen Sie .BAK am Ende hinzu
  11. Klicken Sie mit der rechten Maustaste auf die Datei, die Sie in .BK umbenannt haben und klicken Sie auf Rename (Umbenennen). Löschen Sie .BK
  12. Schließlich haben Sie die .BAK vom Ende des zweiten Eintrags zum ersten übertragen. Dies kann u. U. das Problem an sich lösen.
  13. Wenn Sie keine .BAK gefunden haben, öffnen Sie Windows Explorer unter C:\Users\Default\AppData\Local\Application Data
  14. Wenn Sie weitere Application Data unterhalb deren finden, die Sie verwenden, löschen Sie sie. Auch dadurch kann möglicherweise das Problem behoben werden.
  15. Wenn Sie sich nicht mittels der Eingabeaufforderung beim abgesicherten Modus anmelden können, führen Sie einen Neustart aus und drücken Sie auf  F8, bis das Menü erneut angezeigt wird. Markieren Sie dann die Option Repair Your Computer (Ihren Computer reparieren) und drücken Sie die <Eingabetaste>.
  16. Klicken Sie auf Next (Weiter), wenn Sie nach der Tastatursprache gefragt werden.
  17. Versuchen Sie, sich hier anzumelden, wählen Sie Ihren Benutzernamen aus dem Dropdown-Menü aus und geben Sie das Kennwort ein. Fahren Sie dann mit Schritt 21. fort.
  18. Wenn dies auch nicht funktioniert, legen Sie Ihre Windows Installations-DVD ein, sofern Sie diese besitzen und starten Sie den Computer neu.
  19. Tippen Sie auf F12, bis Sie ein Menü mit Startoptionen sehen und wählen Sie Boot from CD\DVD (Von CD\DVD starten).
  20. Wählen Sie die Tastatursprache aus und klicken Sie dann auf Next (Weiter). Suchen Sie Repair Your Computer (Ihren Computer reparieren). Sie finden diese Option auf der linken Seite etwas unterhalb der Mitte.
  21. Wählen Sie Open Command Prompt (Eingabeaufforderung öffnen) und geben Sie: net user administrator password /active:yes ein (hier können Sie ein Kennwort angeben)
  22. Schließen Sie die Eingabeaufforderung, klicken Sie auf Restart (Neu starten) und springen Sie anschließend wieder zu Schritt 4.

Artikeleigenschaften


Letztes Veröffentlichungsdatum

05 Juli 2021

Version

5

Artikeltyp

Solution