Open Replicator kann keine Sitzungen mit XtremIO-Geräten erstellen
Zusammenfassung: Der Versuch, eine Open Replicator Session (ORS) auf XtremIO (XIO)-Geräten zu erstellen, schlägt mit dem Fehler "An rcopy remote device discover error occurred" fehl.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Versuchen Sie den folgenden Befehl:
symrcopy -file filename.txt create -copy -name COPY_NAME -pull -hot -nop 'Create' operation execution is in progress for the device list in device file 'filename.txt'. Please wait... The REMOTE Copy 'CREATE' operation FAILED. (SYMAPI_C_RCOPY_DISCOVER_ERROR) An rcopy remote device discover error occurred
Im SYMAPI-Protokoll:
STARTING a RCOPY 'CREATE' operation. Symm 000xxxxxxxxx Ctrl-Rem Devices: [ 0xxx-xxxxxxxxxxxxxxxx ] 217 EMC:SYMRCOPY checkForCreateFailur Create failed on dev:0xxxx, sid:000xxxxxxxxx, status:loc_sts:0x8 SYSC_SESSION_DISCOVER_FAILED 217 EMC:SYMRCOPY map_discover_errors rem_num:0, rem_sts:0x19SANCOPY_DEV_INVALID_BLOCK_SIZE 217 EMC:SYMRCOPY checkForCreateFailur Discover failed on dev:0xxxx, sid:000xxxxxxxxx, status:7140 The RCOPY 'CREATE' operation FAILED with: An rcopy remote device discover error occurred
Ursache
Das Problem tritt auf, weil die Blockgröße auf dem XIO-Gerät 4096 beträgt. Die Spalte "symsan list -sanluns" Die Befehlsausgabe zeigt die Blockgröße der Geräte an:
Symmetrix ID: 000xxxxxxxxx
Remote Port WWN: xxxxxxxxxxxxxxxx
ST
A
T Flags Block Capacity LUN Dev LUN
DIR:P E ICR THS Size (MB) Num Num W WWN
------ -- ------- ----- -------- ----- ----- - --------------------------------
01D:09 RW ... F.. 4096 10240 1 N/A - xxxxxxxxxxxxxxxxLösung
Dies funktioniert wie vorgesehen. Geräte mit 4096 Blockgröße werden von Open Replicator nicht unterstützt.
Betroffene Produkte
Solutions EnablerArtikeleigenschaften
Artikelnummer: 000181071
Artikeltyp: Solution
Zuletzt geändert: 07 Mai 2026
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.