eSRS/SAE/SCG - PowerStore Device Fails to display in Service Link/Connectivity Hub/ gateway managed device grid
Zusammenfassung: This article explains how to fix a situation when PowerStore is configured without remote access (SRS_Gateway_Tier2) and it is not displayed in eSRS/SAE/SCG gateway managed device table/grid. ...
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Symptome
When PowerStore is configured without remote access (SRS_Gateway_Tier2), it will not be displayed in eSRS/SAE/SCG gateway managed device table/grid.
NOTE: Newer versions of Secure Connect Gateway (5.12+) displays a PowerStore system configured without remote access within the managed devices view as "Success with warning."
Looking at the details of the entry shows "Remote access not enabled":

NOTE: Newer versions of Secure Connect Gateway (5.12+) displays a PowerStore system configured without remote access within the managed devices view as "Success with warning."
Looking at the details of the entry shows "Remote access not enabled":

Ursache
This is working as designed.
Lösung
- Confirm that the Remote Support checkbox is enabled in the PowerStore Manager.
- If Remote Access is enabled and the device does not appear, try restarting the gateway appliance.
- If gateway restart does not resolve, disable supportassist on the PWST then retry enable with remote support checkbox selected.
If it is not possible to allow remote access to PowerStore devices, even though the external gateway appliances require it to be enabled, it is possible to configure the Policy Manager to control the access policy.
Betroffene Produkte
Secure Connect Gateway, PowerStore, Secure Connect Gateway, SupportAssist Enterprise 1.xArtikeleigenschaften
Artikelnummer: 000181384
Artikeltyp: Solution
Zuletzt geändert: 13 Mai 2025
Version: 9
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