VMAX AFA & PowerMax: VDM cannot load after DM panic due to blocked threads when running Embedded NAS 8.1.15.401 and NFSv4 mounted filesystem.
Zusammenfassung: VDM cannot load after a DataMover (DM) panic due to blocked threads, issue is when eNAS is running Version 8.1.15.401 and NFSv4 mounted filesystem.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
VDM cannot load after a DataMover (DM) panic due to blocked threads, issue is when eNAS is running Version 8.1.15.401 with NFSv4.
From the Logs:
Aug 8 07:59:57 2022:DART:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Service:NFSD Pool:NFSD_v4Daemons BLOCKED for 422 seconds: Server operations may be impacted .
Aug 8 07:59:57 2022:DART:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Service:NFSD Pool:NFSD_Exec BLOCKED for 400 seconds: Server operations may be impacted .
From the Logs:
Aug 8 07:59:57 2022:DART:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Service:NFSD Pool:NFSD_v4Daemons BLOCKED for 422 seconds: Server operations may be impacted .
Aug 8 07:59:57 2022:DART:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Service:NFSD Pool:NFSD_Exec BLOCKED for 400 seconds: Server operations may be impacted .
Ursache
- There is an issue with the code in NFSv4_ClientList::Clean().
- Upgrading to Cumulative Epack 5978.711.711_9699 or 9734 will upgrade eNAS version to 8.1.15.401 and introduce exposure if a filesystem is mounted with NFSv4.
Lösung
- Customers running eNAS version 8.1.15.401 (Released in Cumulative Epacks 5978.711.711_9699 and 9734) and have NFSv4 mounted filesystems the recommendation is to remount the filesystem with NFSv3.
- Customers running eNAS version 8.1.15.401 should submit an Epack request, requesting eNAS version 8.1.15.402.
Betroffene Produkte
PowerMax, Symmetrix, VMAXArtikeleigenschaften
Artikelnummer: 000202531
Artikeltyp: Solution
Zuletzt geändert: 14 Dez. 2022
Version: 8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.