Nastavení podpory a ochrany společnosti Dell
Zusammenfassung: Tento článek pojednává o nastavení podpory a ochrany Dell pro systémy zakoupené se softwarem McAfee.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Informace o ochraně osobních údajů týkající se nastavení a instalace podpory a ochrany.
Ursache
Nejsou k dispozici žádné informace o příčině.
Lösung
Konfigurace
Při prvním spuštění systému Dell Windows se při počátečním nastavení systému Windows zobrazí řada vyskakovacích oken. Po zadání požadovaných informací pro nastavení účtu Microsoft se zobrazí obrazovka Podpora a ochrana (obrázek 1 [pouze v angličtině]).
Obrázek 1: Podpora a ochrana obrazovky
Jsou požadovány následující informace:
- Název
- E-mailová adresa
- Země nebo oblast
- Telefonní číslo (pouze preference)
Poznámka:
- Zadáním svého jména, e-mailové adresy a telefonního čísla umožníte společnosti nabízet přizpůsobenou podporu, když je kontaktujete s žádostí o pomoc. Tyto údaje pomáhají zástupcům podpory rychle identifikovat váš účet a poskytnout relevantní pomoc na základě vašich konkrétních potřeb.
- Společnosti McAfee i Dell používají administrativní, organizační, technické a fyzické bezpečnostní prvky k ochraně osobních údajů, které shromažďují a zpracovávají. Jejich bezpečnostní kontroly jsou navrženy tak, aby zachovaly utajení dat, integritu a vhodnou úroveň dostupnosti. Další informace o způsobu správy a shromažďování dat naleznete v prohlášení o ochraně osobních údajů společnosti Dell a v
zásadách ochrany osobních údajů společnosti McAfee.
Po kliknutí na tlačítko Další se zobrazí druhá obrazovka se dvěma zaškrtávacími políčkami (obrázek 2 [pouze v angličtině]).
Obrázek 2: Obrazovka Second Support and Protection (Druhá podpora a ochrana)
- Pokud je zaškrtnuta možnost "Použít moje informace k registraci svého bezpečnostního předplatného McAfee, dostávat e-mailová připomenutí vypršení platnosti předplatného a kartu klíče digitálního předplatného k ochraně více zařízení", informace OOBE budou sdíleny společně s výrobním číslem.
- Pokud není zaškrtnuta, dodavateli jsou poskytnuty pouze informace zadané v uživatelském rozhraní společnosti McAfee nebo na webu společnosti McAfee (mimo výrobní číslo).
Chcete-li změnit informace odeslané během nastavení podpory a ochrany níže, klikněte na možnost McAfee nebo Dell.
Poznámka: V případě problémů s přístupem k účtu McAfee:
- Ověření, že použitý e-mail je vázán na předplatné mcAfee.
- Kvůli ochraně osobních údajů nemůže technická podpora společnosti Dell ověřit e-mail použitý k nastavení předplatného McAfee. Kontaktujte přímo dodavatele a požádejte o pomoc na https://www.mcafee.com
- Přejděte dohttps://www.mcafee.com
a ujistěte se, že jste na správném regionálním webu pro svou zemi nebo region. Přístup k účtu McAfee pomocí přihlašovacích údajů poskytnutých během nastavení podpory a ochrany (obrázek 3 [pouze v angličtině]).
Obrázek 3: Web společnosti McAfee - Klikněte na můj profil v pravé dolní části (obrázek 4 [pouze v angličtině]).
Obrázek 4: Můj profil - Klikněte na tlačítko Update. Zde naleznete možnosti pro aktualizaci osobních údajů (obrázek 5 [pouze v angličtině]).
Obrázek 5: Aktualizovat můj profil - Po aktualizaci potřebných informací klikněte na tlačítko Uložit. Tím by se měly aktualizovat informace související s vaší podporou a ochranou McAfee (obrázek 6 [pouze v angličtině]).
Obrázek 6: Upravit informace o účtu
- Přejděte naoficiální webové stránky společnosti Dell a ujistěte se, že jste na správném regionálním webu pro svou zemi nebo oblast.
- Klikněte na přihlášení v pravém horním rohu stránky a přihlaste se pomocí e-mailové adresy a hesla přiřazeného k vašemu účtu Dell (obrázek 7 [pouze v angličtině]).
Obrázek 7: Přihlásit se - Po přihlášení k účtu klikněte v rozevírací nabídce uživatele na možnost Můj účet (obrázek 8 [pouze v angličtině]).
Obrázek 8: Zde můj účet
zobrazíte podrobnosti související s vaším účtem. Chcete-li změnit osobní údaje, přejděte do nabídky na levé straně, klikněte na položku Nastavení účtu a poté klikněte na nastavení profilu. Pokud chcete změnit osobní údaje související s účtem Dell, klikněte na možnost Upravit profil (obrázek 9 [pouze v angličtině]).
Obrázek 9: Upravit profil - Po aktualizaci potřebných informací klikněte na tlačítko Uložit. Tím by se měly aktualizovat informace související s podporou a ochranou Dell (obrázek 10 [pouze v angličtině]).
Obrázek 10: Změnit a uložit
Betroffene Produkte
SoftwareArtikeleigenschaften
Artikelnummer: 000212614
Artikeltyp: Solution
Zuletzt geändert: 17 Mai 2026
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.