PowerStore: Tilstandskontrol før opgradering (PUHC) registrerer, om CHAP-overførselsforbindelsen er korrekt konfigureret
Zusammenfassung: Tilstandskontrol før opgradering (PUHC) registrerer, om CHAP-overførselsforbindelsen er korrekt konfigureret
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
PowerStore-tilstandstjekket (PUHC) kan mislykkes konfigurationsvalidering af CHAP-overførselsforbindelsen med følgende fejl: "CHAP-godkendelsesfejl er registreret. Kontakt din tjenesteudbyder. (off_release_bsc_check_chap_authentication)".
Fejlkoden 0xE10050020201 bruges til dette problem.
Fejlkoden 0xE10050020201 bruges til dette problem.
Ursache
Formatet for den iSCSI-overførselsforbindelse, der bruges af PowerStore, er blevet ændret i PowerStore 3.x for at understøtte iBasic. Efter opgradering fra 2.x til 3.x vil det nedarvede CHAP-overførselsformat få NDU til at mislykkes, når SDNAS bruges. Hvis CHAP er aktiveret, vil PUHC-kontrollen registrere den ældre iSCSI-overførselsforbindelse, når SDNAS anvendes.
Lösung
For at løse dette problem skal du kontakte teknisk support for at få hjælp. Se KB #000214503 for at få hurtig opmærksomhed og løsning.
Weitere Informationen
Tilstandstjekket er en PUHC-udløsningskontrol, der er indeholdt i den tynde sundhedstjekpakke.
Du kan få flere oplysninger om off-release PUHC i KB 000192601 PowerStore: Sådan kontrollerer du klyngens tilstand før softwareopgradering ved hjælp af tilstandstjekket og systemtjekket før opgradering.
Du kan få flere oplysninger om off-release PUHC i KB 000192601 PowerStore: Sådan kontrollerer du klyngens tilstand før softwareopgradering ved hjælp af tilstandstjekket og systemtjekket før opgradering.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000214503
Artikeltyp: Solution
Zuletzt geändert: 14 Juni 2025
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.