PowerStore: Pre-Upgrade Health Check (PUHC) detects if CHAP transit connection is properly configured

Zusammenfassung: Pre-Upgrade Health Check (PUHC) detects if CHAP transit connection is properly configured

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

The PowerStore health check (PUHC) may fail the CHAP transit connection configuration validation, with the following error: "CHAP authentication failure is detected. Please contact your service provider. (off_release_bsc_check_chap_authentication)"image.png

The error code 0xE10050020201 is used for this issue.

Note: This PUHC check was enhanced to avoid failure when Storage Direct backup is configured on the affected cluster.

Ursache

The format of the iSCSI transit connection used by PowerStore was changed in PowerStore 3.x in order to support iBasic. After upgrading from 2.x to 3.x the legacy CHAP transit connection format will cause NDU to fail when SDNAS is used. If CHAP is enabled, the PUHC check will detect the legacy iSCSI transit connection when SDNAS is being used.  

To encounter this issue the following 3 conditions would need to be present:
  • CHAP (Single/Mutual) is enabled
  • SDNAS is configured
  • System was once running V2 and subsequently upgraded to V3

Lösung

To resolve this issue, contact technical support for assistance. Reference KB #000214503 for expedited attention and resolution.

Weitere Informationen

The health check is an off-release PUHC check that is contained in the Health Check thin package.

For more information regarding off-release PUHC see KB 000192601 PowerStore: How to Check the Health of the Cluster Before Software Upgrade Using Pre-Upgrade Health Check and System Check.

Betroffene Produkte

PowerStore
Artikeleigenschaften
Artikelnummer: 000214503
Artikeltyp: Solution
Zuletzt geändert: 14 Juni 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.