PowerStore. Диагностика системы перед модернизацией (PUHC) обнаруживает, правильно ли настроено транзитное подключение CHAP
Zusammenfassung: Диагностика системы перед модернизацией (PUHC) обнаруживает, правильно ли настроено транзитное подключение CHAP
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Диагностика системы PowerStore (PUHC) может завершиться сбоем проверки конфигурации транзитного подключенияCHAP со следующей ошибкой: «Обнаружен сбой аутентификации CHAP. Обратитесь к поставщику услуг. (off_release_bsc_check_chap_authentication)».
Для этой 0xE10050020201 используется код ошибки.
Для этой 0xE10050020201 используется код ошибки.
Ursache
Формат транзитного подключения iSCSI, используемого PowerStore, был изменен в PowerStore 3.x для поддержки iBasic. После модернизации с версии 2.x до версии 3.x устаревший формат транзитного подключения CHAP приведет к сбою NDU при использовании SDNAS. Если протокол CHAP включен, при использовании SDNAS проверка PUHC обнаружит устаревшее транзитное подключение iSCSI.
Lösung
Чтобы устранить эту проблему, обратитесь за помощью в службу технической поддержки. См. статью базы 000214503 для ускоренного решения проблем.
Weitere Informationen
Диагностика системы представляет собой проверку PUHC в автономном режиме, которая содержится в «тонком» пакете диагностики системы.
Дополнительные сведения о состоянии PUHC в автономном режиме см. в статье базы 000192601 PowerStore: Как проверить состояние кластера перед модернизацией ПО с помощью диагностики системы перед модернизацией и проверки системы.
Дополнительные сведения о состоянии PUHC в автономном режиме см. в статье базы 000192601 PowerStore: Как проверить состояние кластера перед модернизацией ПО с помощью диагностики системы перед модернизацией и проверки системы.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000214503
Artikeltyp: Solution
Zuletzt geändert: 14 Juni 2025
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.