Data Domain: Domyślny tryb uwierzytelniania dla klientów DD Boost nie zapewnia szyfrowania przez sieć przewodową

Zusammenfassung: Po uaktualnieniu systemu DDOS wyświetlany jest błąd "Domyślny tryb uwierzytelniania dla klientów DD Boost nie zapewnia szyfrowania za pośrednictwem sieci bezprzewodowej".

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Obowiązujące wersje:
DDOS 7.10.1.10, DDOS 7.7.5.20 lub DDOS 7.12 lub nowsza wersja

W pliku autopomocy występuje następujący alert zabezpieczeń:
Current Alerts

--------------

Id       Post Time                  Severity   Class               Object              Message

------   ------------------------   --------   -----------------   -----------------   -------------------------------------------------------------------------------------------------------------

m0-53    Wed May 10 00:06:41 2023   ALERT      Security                                EVT-DDBOOST-00001: Default authentication mode for DDBoost clients does not provide over-the-wire encryption.

------   ------------------------   --------   -----------------   -----------------   -------------------------------------------------------------------------------------------------------------

Ursache

Jeśli siła szyfrowania DD Boost jest ustawiona na brak w poprzedniej wersji DDOS, a DDOS został uaktualniony do wersji 7.10.1.10, 7.7.5.20, 7.12 lub nowszej, zostanie zgłoszony alert zabezpieczeń przypominający użytkownikowi o włączeniu szyfrowania.

Polecenie sprawdzenia bieżącej siły szyfrowania:

ddboost option show global-encryption-strength

Lösung

Kroki za pomocą CLI:
  1. Usuń alert ręcznie:
alerts clear alert-id <alert-id-list>
  1. Ustaw wartość global-encryption-strength na średnią lub wysoką:
Składnia:
ddboost option set global-authentication-mode none global-encryption-strength {medium | high}
  1. Zresetuj globalny tryb uwierzytelniania i globalną siłę szyfrowania do wartości braku:
ddboost option set global-authentication-mode none global-encryption-strength none

Kroki za pomocą UI:

  1. Zaloguj się do Data Domain System Manager (UI).
  2. Przejdź do opcji Protocols (Protokoły).
  3. Przejdź do DD Boost.
  4. Kliknij Więcej zadań w prawym górnym rogu.
  5. Wybierz opcję Ustaw.
  6. W obszarze Zabezpieczenia wybierz średnią lubwysoką siłę szyfrowania.
  7. Kliknij przycisk OK.
  8. Przejdź do sekcji Zdrowie.
  9. Przejdź do sekcji Alert.
  10. Wybierz alert i kliknij przycisk Wyczyść.

Aby zresetować tryb uwierzytelniania globalnego z powrotem do wartości "brak":

  1. Przejdź do opcji Protocols (Protokoły).
  2. Przejdź do DD Boost.
  3. Kliknij opcję Konfiguruj przed trybem uwierzytelniania globalnego.
  4. Zaznacz opcję Brak i kliknij przycisk OK. Spowoduje to zresetowanie trybu uwierzytelniania globalnego i siły szyfrowania globalnego do wartości brak.
Uwaga: Pozostawienie bieżącego ustawienia szyfrowania globalnego może spowodować wyświetlenie alertu przypominającego "Domyślny tryb uwierzytelniania dla klientów DD Boost nie zapewnia szyfrowania za pośrednictwem sieci bezprzewodowej", ale działanie DD Boost będzie kontynuowane. Ustawienie szyfrowania globalnego na średnie lub wysokie może spowodować spadek wydajności Boost I/O. Jeśli wymagane jest szyfrowanie za pośrednictwem sieci przewodowej, zmień szyfrowanie globalne na średnie lub wysokie.
 
Uwaga: W przypadku korzystania z urządzenia Avamar Integrated Data Protection Appliance z włączonymi ustawieniami zabezpieczeń sesji można bezpiecznie zignorować ten alert. Avamar już szyfruje dane i nie ma potrzeby korzystania z szyfrowania DD Boost. Użyj poniższego polecenia, aby zignorować alert z Data Domain.
alert clear alert-id

Weitere Informationen

Betroffene Produkte

Data Domain

Produkte

Data Domain Encryption, DD OS
Artikeleigenschaften
Artikelnummer: 000215316
Artikeltyp: Solution
Zuletzt geändert: 12 Feb. 2025
Version:  8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.