NVP vProxy: Não é possível fazer log-in usando credenciais root, acesso root perdido

Zusammenfassung: O acesso à conta root por meio do dispositivo vProxy é perdido.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

No VMware vSphere Web Client, não é possível fazer log-in no appliance vProxy usando a conta root. Erros de credenciais de acesso negado ou inválidos são retornados.
 
Nota: O acesso root é bloqueado por SSH por padrão. A menos que as configurações do arquivo de configuração do SSHD no vProxy estejam definidas para habilitar root via SSH, o acesso root retornará "Access Denied" via SSH. A conta root pode ser acessada por meio da conexão do console da VM do vSphere Web Client.

Você não consegue fazer log-in usando a conta de administrador do vProxy a partir do SSH ou do vSphere we client. Os erros access Denied ou Invalid Credential são exibidos.

Ursache

A conta root e os usuários administradores estão bloqueados ou as credenciais do usuário são perdidas ou desconhecidas.

Lösung

Se o acesso for perdido para a conta de usuário root e admin, o vProxy deverá ser reimplementado.

Se a conta root estiver acessível:
Se a conta root estiver acessível por meio da conexão do console do vSphere Web Client, conecte-se ao vProxy via SSH e faça log-in com credenciais de administrador. Alterne para a conta de usuário root usando o comando abaixo e especifique a senha dos usuários root.
sudo su -
Você só poderá alterar (atualizar) a senha root se já tiver acesso à conta root.
sudo passwd root
Se a senha do usuário administrador for perdida, mas souber a senha root, conecte-se ao vProxy a partir do web client do vSphere e faça log-in como root. A senha de administrador pode ser alterada com o comando:
passwd admin
 
Nota: Se você alterar a senha do usuário administrador, deverá atualizar a senha do vProxy no NetWorker. Caso contrário, ele continuará a tentar usar a senha antiga e bloqueará a conta.
 
 Captura de tela da página de senha do vProxy
Figura 1: Captura de tela da página de senha do vProxy

Se a conta de administrador estiver bloqueada, faça log-in com a conta root do vSphere Web Client e redefina a conta de administrador com pam_tally2 para redefini-la:
pam_tally2 --user admin --reset

Betroffene Produkte

NetWorker

Produkte

NetWorker Family, NetWorker Series
Artikeleigenschaften
Artikelnummer: 000215827
Artikeltyp: Solution
Zuletzt geändert: 06 Nov. 2025
Version:  7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.