Thunderbolt-Peripheriegeräte, die mit den Dell Dockingstationen WD19, WD19TB oder WD22TB4 verbunden sind, funktionieren nicht
Zusammenfassung: Erfahren Sie, wie Sie Thunderbolt 3- und 4-Peripheriegeräte, die an die Dell Dockingstation angeschlossen sind, ordnungsgemäß verwenden.
Symptome
Thunderbolt-Peripheriegeräte funktionieren bei Anschluss an die Dell Dockingstation WD19, WD19TB oder WD22TB4 nicht oder nur zeitweise.
Wenn der Dell U3224KB Monitor beispielsweise über eine Thunderbolt-Verbindung mit der Dell Dockingstation WD19, WD19TB oder WD22TB4 verbunden ist, funktionieren die integrierte Webcam des Monitors oder USB-Geräte wie Webcam, Tastatur und Maus, die an den Monitor angeschlossen sind, nicht oder nur zeitweise.
Betroffener Monitor:
- Dell U3224KB
Betroffene Dockingstationen:
- Dell Dock WD19
- Dell Thunderbolt Dock – WD19TB
- Dell Thunderbolt Dock – WD22TB4
Ursache
Auf den Dell Dockingstationen WD19, WD19TB oder WD22TB4 wurde möglicherweise der falsche Port verwendet.
Lösung
Stellen Sie sicher, dass Sie den Thunderbolt-Anschluss an der Dockingstation (Anschluss 11 in der folgenden Abbildung) verwenden, wenn Sie ein Thunderbolt 3- oder 4-Peripheriegerät über eine Thunderbolt-Verbindung mit der Dockingstation verbinden. Dieser Anschluss hat ein Blitzsymbol. Verwenden Sie keinen anderen USB-Typ-C-Poti (Port 1 und 7).

| 1. USB-C 3.1 Gen 2 | 2. USB-A 3.1 Gen 1 mit PowerShare | 3. Kombi-Audio/Headset | 4. Audioausgang |
| 5. DisplayPort 1.4 | 6. HDMI 2.0b | 7. USB-C-Multifunktions-DisplayPort | 8. Dual-USB-A 3.1 Gen 1 |
| 9. Gigabit-Ethernet RJ45 | 10. Netzanschluss | 11. Thunderbolt 3 |
Weitere Informationen zur Verwendung und Fehlerbehebung des WD22TB4 finden Sie in den folgenden Dell Wissensdatenbank-Artikeln:
Weitere Informationen
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