Avamar Data Domain-Konnektivität nach Cisco Meraki-Update
Zusammenfassung: Ohne Änderungen oder Upgrades von Avamar oder Data Domain kann die Verbindung zur Data Domain nicht hergestellt werden und Jobs werden ohne Fortschritt abgebrochen.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Der Fehler in den Avamar-Protokollen kann in den Protokollen eines Dateisystembackups durch die Erstellung eines
Löschen Sie die Datei
avtar.cmd Datei im Ordner C:\Program Files\avs\var Ordner. Datei erstellen oder bearbeiten avtar.cmd Verwenden Sie Notepad als Administrator und fügen Sie die folgenden beiden Flags hinzu:
--debug=true --x25=-1Vergewissern Sie sich, dass die .txt nicht automatisch vom Notepad-Beispiel hinzugefügt wird (
avtar.cmd.txt). Zeigen Sie dazu Dateinamenerweiterungen im Windows-Datei-Explorer an.
Löschen Sie die Datei
avtar.cmd Datei nach der Protokollerfassung.
avtar Info <41234>: - Connecting to Data Domain Server name "599.499.399.299" with credentials [SessionMgr] SessionMgr::Connect DDRName:599.499.399.299 DDRUser:ddusername DDRPassword:******** handle:0000000002404204 (-1) [SessionMgr] DDRInstance::ctor - ddpInstanceHandle 0x65c6d000 [SessionMgr] DDRInstance::Connect: Connecting to DDR: 599.499.399.299 avtar Info <40160>: - Establishing a connection to the Data Domain system with basic authentication (Connection mode: A:0 E:0). [SessionMgr] [DDBoost]-DEBUG [42C:1404] ddcl_nfs_connect: NFS connect request for bindtype = 0 bind_param = (null) [SessionMgr] [DDBoost]-DEBUG [42C:1404] ddcl_vrapid_get_host_saddr: host_name 599.499.399.299 needs lookup [SessionMgr] [DDBoost]-DEBUG [42C:1404] ddcl_get_host_ipv6_ipv4_addr() string IP address found [SessionMgr] [DDBoost]-INFO [42C:1404] host 599.499.399.299 on IP 599.499.399.299 [SessionMgr] [DDBoost]-INFO [42C:1404] Portmap trying to connect to address 599.499.399.299 [SessionMgr] [DDBoost]-DEBUG [42C:1404] clnt_async_init_sock: socket init and bind request for bindtype = 0 bind_param = (null) [SessionMgr] [DDBoost]-DEBUG [42C:1404] clnt_async_tcp_connect: attempting to connect() on port =111 ip=599.499.399.299 [SessionMgr] [DDBoost]-INFO [42C:1404] readtcp: RPC_CANTRECV with errno=Unknown error (10054) [SessionMgr] [DDBoost]-INFO [42C:1404] clnt_async_call: RPC error= 4 [SessionMgr] [DDBoost]-WARNING [42C:1404] Port lookup for program 100003 failed. Retry number: 1 [SessionMgr] [DDBoost]-INFO [42C:1404] clnt_process_a_send_job: We have RPC error from previous RPC= 4 [SessionMgr] [DDBoost]-WARNING [42C:1404] clnt_process_a_send_job RPC error, Will fail all jobs later for status=4 [SessionMgr] [DDBoost]-INFO [42C:1404] clnt_async_call: RPC error= 4 [SessionMgr] [DDBoost]-WARNING [42C:1404] Port lookup for program 100003 failed. Retry number: 2 [SessionMgr] [DDBoost]-INFO [42C:1404] clnt_process_a_send_job: We have RPC error from previous RPC= 4 [SessionMgr] [DDBoost]-WARNING [42C:1404] clnt_process_a_send_job RPC error, Will fail all jobs later for status=4 [SessionMgr] [DDBoost]-INFO [42C:1404] clnt_async_call: RPC error= 4 ...>
Ursache
Das Intrusion Detection System und das Intrusion Prevention System (IDS oder IPS) auf Cisco Meraki MX-Appliances mit 18.107.5, 18.107.8 oder 18.207 blockieren zeitweise den Data Domain-Datenverkehr auf Port 111. Das zeitweise Blockieren des Data Domain-Datenverkehrs auf Port 111 begann mit Regelupdate 20240205-1419 und höher. Es wirkt sich nicht auf alle Appliances gleichermaßen aus und kann auch bei Appliances, bei denen das Problem auftritt, zeitweilig auftreten.
Lösung
Wenden Sie sich an den Cisco Support, um die Regel zu korrigieren oder zu deaktivieren.
Der aktuelle Workaround besteht darin, die Regel-IDs 1-41185 zu deaktivieren oder zuzulassen
Der aktuelle Workaround besteht darin, die Regel-IDs 1-41185 zu deaktivieren oder zuzulassen
SunRPC Portmap GETPORT request detectedund 106-4 RPC_INCOMPLETE_SEGMENT.Weitere Informationen
Betroffene Produkte
Avamar, Data DomainArtikeleigenschaften
Artikelnummer: 000222090
Artikeltyp: Solution
Zuletzt geändert: 19 Feb. 2026
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.