PowerStore: Falsche SupportAssist-Konnektivitätswarnmeldung nach NDU (vom Nutzer korrigierbar)
Zusammenfassung: Nach einem Upgrade sollte eine Warnmeldung im Zusammenhang mit SupportAssist gelöscht werden, was jedoch nicht der Fall ist, obwohl die Verbindung gut ist und das System mit dem Dell Support verbunden ist. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Nutzern wird die folgende Warnmeldung angezeigt, obwohl die Konnektivitätsmetriken zeigen, dass die Konnektivität gut ist:
One or more appliances are not connected to the SupportAssist Gateway. Appliance status: A1 Not_Connected.
Ursache
Der Zustandsautomat, der die Konnektivität überwacht, weist einige Lücken auf und deckt den Übergang von "Disconnected" zu "Good" nicht direkt ab. (Das übliche Muster ist "Getrennt" zu "Schlecht" und dann zu "Gut".)
Lösung
Dieses Problem soll in einer zukünftigen PowerStore-Version behoben werden.
Problemumgehung:
Deaktivieren Sie SupportAssist und aktivieren Sie es erneut. Dadurch sollte die gutartige Warnung gelöscht werden.
Problemumgehung:
Deaktivieren Sie SupportAssist und aktivieren Sie es erneut. Dadurch sollte die gutartige Warnung gelöscht werden.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000224745
Artikeltyp: Solution
Zuletzt geändert: 12 Mai 2024
Version: 1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.