PowerScale Isilon: PowerScale Düğümü Tamam İstemine Önyükleniyor

Zusammenfassung: Kişisel bilgisayara veya seri yoğunlaştırıcıya bağlı boş bir modem kablosuyla bir düğümü açarken veya yeniden başlatırken, düğüm bir OK istemiyle önyüklenir.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Bir Isilon PowerScale düğümünü açarken veya yeniden başlatırken önyükleme sırası aşağıdakine benzer bir Tamam> istemiyle sona erer:
Tamam istemi örneği

Ursache

Önyükleme sırası sırasında, önyükleyici çalışırken, terminal oturumuna gönderilen karakterler önyükleme oturumunu kesintiye uğratır. Önyükleme sırası sırasında yazmaya ek olarak, eğer:
  • Bilgisayarın uyku moduna geçmesini önlemek için bağlandığınız makinede çalışan bir canlı tutma uygulaması
  • Konsol olarak kullandığınız bilgisayardaki hasarlı seri adaptör
  • Hasarlı bir boş modem kablosu, seri kablo veya boş modem bağdaştırıcısı
  • Seri yoğunlaştırıcı anahtarında, hasarlı veya bozuk bir anahtar bağlantı noktası
Not: Gen16 PowerEdge teknolojisi (F210, F710, F910) üzerine kurulu bir PowerScale düğümüne seri bağlıysanız, önyükleme sırasına ek olarak, seri bağlıyken CPLD bellenimini güncellemede bir Tamam istemi gösterin. Bu beklenen bir durumdur ve güncelleştirme tamamlandıktan sonra (yaklaşık 15 dakika içinde) düğüm kendini yeniden başlatır. Bu sorunu çözmek için herhangi bir tuşa basıldığında yükseltmenin başarısız olmasına neden olacak çözümlemeyi YAPMAYIN.

Lösung

Önyükleme sırasına devam etmek için şunu yazın: boot Ardından Enter tuşuna basın. Önyükleyici, kesintiye uğradığı noktadan çalışmaya devam eder. Şunu yazın: reboot Ardından Enter tuşuna bastığınızda düğüm önyükleme işlemine baştan başlar. Yeniden başlatma sırasında herhangi bir tuşa vuruş girişi, önyükleyici kesintisini yeniden tetikleyebilir.

Betroffene Produkte

Isilon, PowerScale
Artikeleigenschaften
Artikelnummer: 000227664
Artikeltyp: Solution
Zuletzt geändert: 06 Feb. 2026
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.