Computer führt nach dem Löschen von Microsoft Corporation UEFI CA 2011 im BIOS keinen POST durch
Zusammenfassung: Dieser Artikel enthält Informationen zu XPS-Computern, die POST nicht abschließen können, nachdem die Microsoft Corporation UEFI CA 2011 oder alle Schlüssel aus dem BIOS gelöscht wurden und ein Monitor an den separaten Anschluss angeschlossen wurde. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Betroffene Plattformen:
- XPS 8950
- XPS 8960
Wenn die Microsoft Corporation UEFI CA 2011 oder alle Schlüssel gelöscht werden, zeigt der Computer während des POST einen schwarzen Bildschirm mit einem Fehlercode von drei gelben und zwei weißen LEDs an, wenn der Monitor an den separaten Kartenanschluss angeschlossen ist.
Es gibt zwei mögliche Vorgänge, die das Problem verursachen können:
Vorgang 1:
- Rufen Sie das BIOS-Setup-Menü auf
- Wählen Sie Security aus.
- Legen Sie Secure Boot auf Enable fest
- Legen Sie den nutzerdefinierten Modus auf Aktiviert fest
- Microsoft UEFI-ZS auf "Aktivieren" festlegen
- Klicken Sie auf "DB Delete">.
- Speichern und zurücksetzen
Vorgang 2:
- Rufen Sie das BIOS-Setup-Menü auf
- Wählen Sie Security aus.
- Legen Sie Secure Boot auf Enable fest
- Legen Sie den nutzerdefinierten Modus auf Aktiviert fest
- Microsoft UEFI-ZS auf Deaktivieren festlegen
- Klicken Sie auf Deleted All Keys.
- Klicken Sie auf Ja
- Speichern und zurücksetzen
Ursache
Das Löschen der Microsoft Corporation UEFI CA 2011 führt dazu, dass der Computer einen schwarzen Bildschirm anzeigt, wenn das Monitorkabel an den separaten Anschluss angeschlossen ist, aber er wird normal angezeigt, wenn er an den UMA-Anschluss angeschlossen ist.
Lösung
Führen Sie die folgenden Schritte zur Wiederherstellung aus:
- Monitoreingang von separatem Anschluss auf UMA umschalten.
- Rufen Sie das BIOS-Setup-Menü auf
- Wählen Sie Security aus.
- Legen Sie Secure Boot auf Enable fest
- Legen Sie den nutzerdefinierten Modus auf Aktiviert fest
- Microsoft UEFI-ZS auf Deaktivieren festlegen
- Klicken Sie auf "Reset All Keys".
- Klicken Sie auf Ja
- Speichern und zurücksetzen
- Der Computer zeigt keinen schwarzen Bildschirm am UMA-Anschluss an.
- Monitor-Eingangsport von UMA auf GFX umschalten.
- Der Computer zeigt keinen schwarzen Bildschirm auf dem GFX-Port an.
Betroffene Produkte
XPS 8950, XPS 8960Artikeleigenschaften
Artikelnummer: 000258764
Artikeltyp: Solution
Zuletzt geändert: 24 Apr. 2025
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.