Kein Bluetooth-Gerät in den Einstellungen auf Dell Desktops mit Ubuntu (24.04) gefunden

Zusammenfassung: Der folgende Artikel enthält Informationen zu einem Problem bei der Bluetooth-Erkennung auf den neuesten Desktop-PCs von Dell. In den Einstellungen auf dem Linux-Betriebssystem Ubuntu (24.04) wurde kein Bluetooth-Gerät gefunden. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

In den Bluetooth-Einstellungen unter Ubuntu (24.04) wird kein Gerät angezeigt. Dieses Problem mit der Bluetooth-Suche tritt auf einer der folgenden Desktop-Plattformen auf, auf denen das Betriebssystem Ubuntu (24.04) ausgeführt wird.

Es wird kein Gerät erkannt, wenn Bluetooth im Kontrollzentrum auf dem Desktop deaktiviert ist, und dies ändert sich nicht, wenn es aktiviert ist.

Betroffene Produkte:

  • Dell Pro Max Micro FCM2250
  • Dell Pro Max Slim FCS1250
  • Dell Pro Micro Plus QBM1250
  • Dell Pro Micro QCM1250
  • Dell Pro Slim Plus QBS1250
  • Dell Pro Slim QCS1250
  • Dell Pro Tower Plus QBT1250
  • Dell Pro Tower QCT1250
  • Dell Slim ECS1250
  • Dell Tower-ECT1250

Ursache

Ubuntu deaktiviert das Scannen, wenn Bluetooth über den Schalter im Gnome-Kontrollzentrum ausgeschaltet wird. Wenn Sie Bluetooth jedoch im Kontrollzentrum wieder aktivieren, wird das Scannen nicht aktiviert, sondern nur der Bluetooth-Controller entsperrt.

Lösung

Hinweis: Auf dem Desktop sind Administratorrechte erforderlich, um Änderungen am Betriebssystem vorzunehmen oder Software zu aktualisieren.

Ubuntu hat im Januar 2026 die Version 24.04 veröffentlicht, um dieses Problem zu beheben.

Die folgenden beiden Methoden sind Anleitungen zum Aktualisieren des Desktops auf die neueste Version von Ubuntu 24.04:

Mithilfe des Terminals:

  1. Stellen Sie sicher, dass alle Daten gesichert sind.
  2. Öffnen Sie ein Terminalfenster und führen Sie die folgenden Befehle aus:

    1. Geben Sie den folgenden Befehl ein: sudo apt update und drücken Sie die Eingabetaste , um ihn auszuführen.

    2. Geben Sie den folgenden Befehl ein: sudo apt upgrade und drücken Sie die Eingabetaste , um ihn auszuführen.

  3. Geben Sie das Administratorkennwort ein und drücken Sie die Taste Y, wenn Sie dazu aufgefordert werden.

Hinweis: Wenn Sie sudo am Anfang eines Terminalbefehls in Linux hinzufügen, werden die Befehle mit erhöhten Berechtigungen ausgeführt. (Gefragt werden ein Superuser oder Administratornutzername und -kennwort.)

Verwenden des Software Updater in der grafischen Benutzeroberfläche (UI):

  1. Stellen Sie sicher, dass alle Daten gesichert sind.

  2. Öffnen Sie den Software-Updater über das Anwendungsmenü. Der Software-Updater sucht nach verfügbaren Updates.

  3. Der Software-Updater kann zusätzliche Updates für Ihr Produkt finden. Installieren Sie alle nacheinander und starten Sie den Desktop bei Bedarf neu.

  4. Fordert der Software-Updater nach der Installation der anderen Updates zur Aktualisierung des Betriebssystems auf?

    • Ja, es wird eine neuere Version gefunden und ein Upgrade wird veranlasst.

      1. Die Upgrade-Benutzeroberfläche automatisiert einen Großteil des Updateprozesses.

      2. Klicken Sie auf Upgrade , um fortzufahren. (Der Updatevorgang beginnt.)

      3. Möglicherweise werden Sie aufgefordert, veraltete Pakete aus der vorherigen Betriebssystemversion zu entfernen.

      4. Sobald der Vorgang abgeschlossen ist, klicken Sie auf Jetzt neu starten , um den Upgradeprozess abzuschließen.

    • Nein, die Option zum Upgrade auf neue Versionen wurde nicht aktiviert.

    • Nein, das Betriebssystem hat bereits die neueste Version.

Betroffene Produkte

Dell Slim ECS1250, Dell Tower ECT1250, Dell Pro Max Micro FCM2250, Dell Pro Max Slim FCS1250, Dell Pro Micro Plus QBM1250, Dell Pro Slim Plus QBS1250, Dell Pro Tower Plus QBT1250, Dell Pro Micro QCM1250, Dell Pro Slim QCS1250, Dell Pro Tower QCT1250
Artikeleigenschaften
Artikelnummer: 000294078
Artikeltyp: Solution
Zuletzt geändert: 22 Mai 2026
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.