SAP HANA-Backup schlägt mit Fehler "Backint missing software version" fehl

Zusammenfassung: Das Problem kann auftreten, nachdem der Kunde ein Upgrade des PowerProtect Data Manager SAP HANA-Agent von einer älteren Version durchgeführt hat.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Wählen Sie in der SAPHANA backint.log Datei der tenant/systemdb Datenbank, wenn ein Backup durchgeführt wird, kann es mit dem folgenden Fehler fehlschlagen:

Fehlermeldung: "Backint missing software version" 

Ursache

Dieses Problem hängt mit den falschen Berechtigungen für die Datei zusammen /opt/dpsapps/dbappagent/saphana/sqlite.

Lösung

Um dieses Backupproblem zu beheben, korrigieren Sie die Berechtigungen für die Datei /opt/dpsapps/dbappagent/saphana/sqlite Verwenden Sie den folgenden Befehl:

# chmod 777 /opt/dpsapps/dbappagent/saphana/sqlite

 

Artikeleigenschaften
Artikelnummer: 000337576
Artikeltyp: Solution
Zuletzt geändert: 17 Feb. 2026
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.