PowerEdge: Einstellung der Netzstromwiederherstellung schlägt fehl, nachdem die CMOS-Batterie ausgefallen ist oder entfernt wurde

Zusammenfassung: PowerEdge 14G/15G/16G Intel Plattformen Die Einstellung für die Stromwiederherstellung funktioniert nicht, wenn die CMOS-Batterie (Complementary Metal-Oxide Semiconductor) ausgefallen ist oder entfernt wurde. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Unerwartetes Einschaltverhalten auf PowerEdge 14G/15G/16Gtel-Plattformen

Wenn die CMOS-Batterie ausgefallen ist oder entfernt wurde, steuert die BIOS-Einstellung für die Netzstromwiederherstellung nicht mehr das Einschaltverhalten des Systems.

  • Der Server schaltet sich automatisch ein, wenn Netzstrom angelegt wird.
  • Dies geschieht unabhängig von der konfigurierten Option zur Wiederherstellung des Netzstroms (Aus, Ein, Letzte).

Ursache

Die Konfiguration der Netzstromwiederherstellung wird in einem Chipsatzregister gespeichert. Wenn die CMOS-Batterie ausfällt oder entfernt wird, verliert das Register seinen gespeicherten Wert und kehrt zur Standardeinstellung zurück.

Dieses Zurücksetzen führt dazu, dass das System die konfigurierte Option zur Netzstromwiederherstellung ignoriert und sich immer automatisch einschaltet.

Lösung

Tauschen Sie die CMOS-Batterie aus, um die Einstellung für die Netzstromwiederherstellung wiederherzustellen.

Warnung: Der Austausch von Hardware ohne ordnungsgemäße Stromtrennung kann zu Stromschlägen oder Schäden an Komponenten führen. Trennen Sie immer den Server, bevor Sie das Gehäuse öffnen.

Achtung: Statische Entladungen können die Hauptplatine beschädigen. Verwenden Sie während des gesamten Verfahrens ein antistatisches Armband oder eine antistatische Matte.

Hinweis: Verwenden Sie nur den von Dell für Ihr spezifisches PowerEdge-Modell empfohlenen Akkutyp. Das Einsetzen eines falschen Akkus kann zu einem weiteren Verlust der BIOS-Konfiguration führen.

Wenden Sie sich an den Dell Support: Wenn Sie bei einem Schritt unsicher sind, auf unerwartetes Verhalten stoßen oder das Problem nach dem Akkuaustausch weiterhin besteht, wenden Sie sich an den technischen Support von Dell, um Unterstützung zu erhalten.

Betroffene Produkte

PowerEdge R340, PowerEdge R640, PowerEdge R650, PowerEdge R660, PowerEdge R740, PowerEdge R750, PowerEdge R760
Artikeleigenschaften
Artikelnummer: 000391276
Artikeltyp: Solution
Zuletzt geändert: 13 Apr. 2026
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.