CloudIQ: Impossibile richiedere un codice con le credenziali correnti dell'assistenza clienti Dell EMC

Zusammenfassung: L'errore di cui sopra può verificarsi quando si configura un agente di raccolta CloudIQ su un gateway integrato.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Il cliente sta tentando di configurare un agente di raccolta CloudIQ su un gateway integrato utilizzando la procedura seguente:
  1. Accendere CloudIQ Collector.
  2. Accedere a CloudIQ Collector.
  3. Selezionare Impostazioni amministratore > e la scheda Gateway integrato.
  4. Collegare l'account utente Dell EMC (e-mail) e la password (nessun carattere speciale) e cliccare su Avvia provisioning.
  5. Nessuna connessione diretta proxy: lasciare disattivata se non necessario.
  6. Verifica quindi l'account utente (e-mail) e chiede al cliente di richiedere un codice di accesso.
  7. Una volta ricevuto il codice, il cliente deve collegarlo e selezionare un ID del sito che venga verificato.
  8. Il gateway integrato (ISWID) viene quindi creato e viene creato il CIQ Collector (SWID) e collocato sotto il gateway da gestire.
La procedura descritta sopra ha esito negativo al passaggio 6 precedente e il cliente riceve il messaggio "Unable to request a code with the current Dell EMC Customer support credentials" come indicato nella schermata riportata di seguito.


La raccolta del file di diagnostica mostra il seguente ERRORE all'interno del registro di provisioning (hostmnt_log > var > log > esrs).

" Creazione del percorso PKIX non riuscita"

 
 

Ursache

Il cliente utilizza un interceptor SSL o un proxy trasparente all'interno della propria rete.  In questo modo verrà sostituita l'autorità di certificazione e verrà risolto il problema che causa il problema.

Lösung

Opzioni:
  1. Il cliente può immettere un'eccezione o un'esclusione per l'applicazione INTERCEPTOR SSL (o proxy trasparente) per continuare a utilizzare la configurazione eVE di CloudIQ Collector.
  2. Il cliente può installare un nuovo gateway centralizzato e configurare CloudIQ Collector al suo interno.  Il gateway centralizzato utilizzato richiede anche un'eccezione o un'esclusione per l'applicazione Interceptor (o proxy trasparente) SSL.  Questa operazione deve essere gestita dal cliente e/o dal team di rete del cliente nello stesso modo indicato nell'opzione 1 sopra riportata.

Weitere Informationen

Le eccezioni/esclusioni devono essere effettuate utilizzando uno strumento di terze parti o l'applicazione proxy o l'interceptor SSL al di fuori di Secure Connect Gateway (SCG).

I clienti possono escludere *.emc.com per coprire tutti i domini o elencare ciascuno separatamente.

● Il sistema locale deve essere in grado di connettersi ai seguenti server Enterprise tramite le porte 443 e 8443:

  • esrs3-core.emc.com
  • esrs3-coredr.emc.com

● Il sistema locale deve essere in grado di connettersi ai seguenti server di accesso globale tramite le porte 443 e 8443:

  • esr3gduprd01.emc.com
  • esr3gduprd02.emc.com
  • esr3gduprd03.emc.com
  • esr3gduprd04.emc.com
  • esr3gduprd05.emc.com
  • esr3gduprd06.emc.com
  • esr3ghoprd01.emc.com
  • esr3ghoprd02.emc.com
  • esr3ghoprd03.emc.com
  • esr3ghoprd04.emc.com
  • esr3ghoprd05.emc.com
  • esr3ghoprd06.emc.com
  • esr3gscprd01.emc.com
  • esr3gscprd02.emc.com
  • esr3gscprd03.emc.com
  • esr3gscprd04.emc.com
  • esr3gscprd05.emc.com
  • esr3gscprd06.emc.com
  • esr3gckprd01.emc.com
  • esr3gckprd02.emc.com
  • esr3gckprd03.emc.com
  • esr3gckprd04.emc.com
  • esr3gckprd05.emc.com
  • esr3gckprd06.emc.com
  • esr3gckprd07.emc.com
  • esr3gckprd08.emc.com
  • esr3gckprd09.emc.com
  • esr3gckprd10.emc.com
  • esr3gckprd11.emc.com
  • esr3gckprd12.emc.com
  • esr3gspprd01.emc.com
  • esr3gspprd02.emc.com
  • esr3gspprd03.emc.com
  • esr3gspprd04.emc.com
  • esr3gspprd05.emc.com
  • esr3gspprd06.emc.com
  • support.emc.com

Betroffene Produkte

CloudIQ

Produkte

CloudIQ
Artikeleigenschaften
Artikelnummer: 000202819
Artikeltyp: Solution
Zuletzt geändert: 15 Mai 2026
Version:  8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.