Problema de VSS con error de token ilegal
Zusammenfassung: Problema de VSS con error de token ilegal que especifica un directorio incorrecto. 90117:guardar: No se puede realizar el respaldo de ASR: no puede obtener el estado DE MBS de VSS.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
La copia de seguridad del sistema de archivos falla con el siguiente mensaje de error:
87306:save: Incorrect directory specification on line 129 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'. C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: syntax error 87306:save: Incorrect directory specification on line 131 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'. C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: syntax error 87305:save: Incorrectly quoted directory on line 497 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'. C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 497: illegal token 90117:save: Unable to perform the ASR backup: cannot obtain the VSS MBS status. 176571:save: Step (4 of 5) for PID-13808: Unable to complete the backup of the disaster recovery save sets. See the savegrp log to track the closure steps of the backup. 176572:save: Error occurred during the backup of the disaster recovery save sets.
En NetWorker Management Console (NMC), vaya a la pestaña > Haga clic con el botón secundario en la sección >Workflow>Show details>Failed doble clic en Failed section >Get full log.
Ursache
- Es posible que se deba a que la shadow copy de VSS en el servidor del cliente es Alta.
- System Writer, ASR Writer, WMI Writer, Registry Writer: todos deben estar en un estado Estable y sin errores.
- La inicialización de VSS no tuvo éxito y se bloquea con frecuencia.
Lösung
- Detenga el respaldo de los servicios del agente de cliente en el servidor cliente.
- Elimine todos los procesos relacionados con nsr en el servidor cliente.
- Compruebe los escritores del sistema VSS, debe estar estable para todos los escritores de VSS.
- Elimine todas las sombras del servidor cliente.
- Compruebe la entrada del archivo de servidores. Debe ser el nombre del servidor de respaldo en Path:- <C:\Program Files\EMC Networker\nsr\res\servers>
- Cambie el nombre de la carpeta "tmp" en path:- <C:\Program Files\EMC Networker\nsr\>
- Inicie el respaldo de los servicios del agente de cliente en el servidor cliente.
- Abra una GUI de usuario de NetWorker e intente conectarse con el servidor de respaldor en el servidor cliente.
Weitere Informationen
Consulte la siguiente guía como referencia:
https://dl.dell.com/content/manual10483261-dell-emc-networker-19-8-command-reference-guide.pdf?language=en-us de https://dl.dell.com/content/manual31623401-dell-emc-networker-19-8-administration-guide.pdf?language=en-us
Betroffene Produkte
NetWorker, NetWorker Management Console, NetWorker ModuleArtikeleigenschaften
Artikelnummer: 000219924
Artikeltyp: Solution
Zuletzt geändert: 19 Mai 2026
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.